  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.greenevillesun.com/content/tncms/live/" />
<meta name="keywords" content="local_business_news" />
<meta name="news_keywords" content="local_business_news" />
<meta name="description" content="The Chick-fil-A restaurant under construction in the Crockett Crossing Shopping Center has begun to take shape this week." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.greenevillesun.com/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=1200%2C588" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="588" />
<meta property="og:title" content="Chick-fil-A Construction Progressing On Schedule" />
<meta property="og:description" content="The Chick-fil-A restaurant under construction in the Crockett Crossing Shopping Center has begun to take shape this week." />
<meta property="og:site_name" content="Greeneville Publishing Company" />
<meta property="og:section" content="Local Business News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheGreenevilleSun" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@greenesun" />
<meta name="twitter:image:alt" content="Chick-fil-A construction" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700|Merriweather:400,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"boxy","style":"default","path":"\/business\/local_business_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":237},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"63b5f23d-60be-56eb-8cf8-e9dd2d053897","app":"editorial"},"google":{"ua":"UA-2629640-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6076", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local_business_news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            
                gptAdSlots['ad-1351887'] = googletag.defineSlot(adUnit, [200,90], 'ad-1351887').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1351887'].setTargeting('pos', ['gvs_sponsor-tile_200x90','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            
                gptAdSlots['ad-1492523'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1492523').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1492523'].setTargeting('pos', ['block-impact-bottom','anchor','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#000","button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"48","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","hide_audience":"contribute","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","block_id":"1830345"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728 ,90], [970, 90]]).build();
                gptAdSlots['ad-1702717'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1702717').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702717'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1354915'] = googletag.defineSlot(adUnit, [320,50], 'ad-1354915').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1354915'].setTargeting('pos', ['gvs_mobile-custom_320x50_1','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            
                gptAdSlots['ad-1352103'] = googletag.defineSlot(adUnit, [200,90], 'ad-1352103').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1352103'].setTargeting('pos', ['gvs_sponsor-tile-rail_200x90','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702718'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702718').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702718'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702720'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702720').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702720'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            
                gptAdSlots['ad-1356192'] = googletag.defineSlot(adUnit, [300,250], 'ad-1356192').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1356192'].setTargeting('pos', ['gvs-house-ad-300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            
                gptAdSlots['ad-1360158'] = googletag.defineSlot(adUnit, [200,90], 'ad-1360158').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360158'].setTargeting('pos', ['gvs-sponsor-rail-bottom-200x90','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320, 50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728 ,90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1702721'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1702721').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702721'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/business/local_business_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1569675'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1569675').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1569675'].setTargeting('pos', ['sticky_anchor','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Chick-fil-A Construction Progressing On Schedule | Local Business News | greenevillesun.com</title>
            
    <style>body { background-color: #f8f8f8; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #eee; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #333; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1c804e; }#site-header-container{ border-bottom: 3px solid #1c804e; }#site-footer-container{ border-top: 3px solid #1c804e; } .tnt-bg-accent { background-color: #1c804e; } a .tnt-caret-down { color: #1c804e; } .block-title .block-title-inner { border-color: #1c804e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1c804e; } .form-control:focus { border-bottom-color: #1c804e; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.greenevillesun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/585b87e0-9bab-11e6-8561-97aa0270108f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Chick-fil-A Construction Progressing On Schedule | Local Business News | greenevillesun.com" href="http://www.greenevillesun.com/search/?f=rss&amp;t=article&amp;c=business/local_business_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.greenevillesun.com/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script>
    window.addEventListener('tnt-user-status',function(ev){
        console.log("SUBSCRIPTION - NEW STATUS EVENT!");
        console.log(ev);
        console.log("API Version: " + ev.version);
        console.log("User Access: " + ev.hasAccess);
        console.log("Access Method: " + ev.accessMethod);
        console.log("Access Errors: " + ev.accessError);
    });
</script>


    <script>
    $(document).ready(function() {        
        $('.site-search-form').append('<input type="hidden" name="nfl" value="ap" />');

      });
    </script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-63b5f23d-60be-56eb-8cf8-e9dd2d053897 section-businesssection-local-business-news type-article infinity-disabled" data-path="/business/local_business_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.greenevillesun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fbusiness%2Flocal_business_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=237&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=63b5f23d-60be-56eb-8cf8-e9dd2d053897&tncms.asset.app=editorial&tncms.google.ua=UA-2629640-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript" src="https://secure.alga9frog.com/js/162659.js" target="_blank" ></script>
<noscript><img alt="" src="https://secure.alga9frog.com/162659.png" target="_blank" style="display:none;" /></noscript>

 <div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p><span class="not-logged-in">Please log in, or sign up for a new account and purchase a subscription to continue reading.</span><span class="logged-in">To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:login@greenevillesun.com">login@greenevillesun.com.</a></span></p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:login@greenevillesun.com">login@greenevillesun.com.</a></p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-lg" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html">Register</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6076] = {
    'name':'Online Access',
    'id':'6076',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6076" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This service allows you access to our paid content for the duration of your subscription.</p>
<p>Questions? Please contact <a href="mailto:circulation@GreenevilleSun.com">circulation@GreenevilleSun.com</a> or 423-638-4182.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6076" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.greenevillesun.com/users/admin/service/purchase/?serviceid=6076&referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6076);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1316774" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1316774" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greenevillesun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1316774').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.greenevillesun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.greenevillesun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.greenevillesun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1316774').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greenevillesun.com/users/logout/" id="user-logout-form-1316774"><input type="hidden" name="referer_url" value="https://www.greenevillesun.com/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1316770" class="tncms-block hidden-md hidden-lg"><section id="block-1316770" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1316770" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1316770" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1316770-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1316770-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1316770-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1316770').submit();
        return false;
    });

    $('#site-search-1316770').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1316770 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1316770 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1316770-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/site/single_copy_sales.html"  class="nav-link tnt-section-single-copy-sales">Single Copy Sales</a>
                                </li><li>
                                    <a href="/site/single_copy_sales_locations.html"  class="nav-link tnt-section-single-copy-sales-locations">Single Copy Sales Locations</a>
                                </li><li>
                                    <a href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/it_happened_here/"  class="nav-link tnt-section-it-happened-here">It Happened Here</a>
                                </li><li>
                                    <a href="/news/ap_world_news/"  class="nav-link tnt-section-ap-world-news">AP World News</a>
                                </li><li>
                                    <a href="/news/ap_national_news/"  class="nav-link tnt-section-ap-national-news">AP National News</a>
                                </li><li>
                                    <a href="/news/ap_state_news/"  class="nav-link tnt-section-ap-state-news">AP State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/local_obituaries/"  class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li><li>
                                    <a href="/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=10&amp;s=&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=obituaries*"  class="nav-link tnt-section-obit-archives">Obit Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/ap_sports"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li><li>
                                    <a href="/sports/short_shots/"  class="nav-link tnt-section-short-shots">Short Shots</a>
                                </li><li>
                                    <a href="/sports/two_minute_drill/"  class="nav-link tnt-section-two-minute-drill">Two Minute Drill</a>
                                </li><li>
                                    <a href="/sports/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="http://greenevillesun.mycapture.com/mycapture/category.asp?eventID=1412247&amp;CategoryID=32359"  target="_blank" rel="noopener" class="nav-link tnt-section-stars-of-tomorrow">Stars of Tomorrow</a>
                                </li><li>
                                    <a href="http://LadiesClassic.GreenevilleSun.com"  target="_blank" rel="noopener" class="nav-link tnt-section-ladies-classic">Ladies' Classic</a>
                                </li><li>
                                    <a href="http://linkhills.com"  target="_blank" rel="noopener" class="nav-link tnt-section-link-hills-country-club">Link Hills Country Club</a>
                                </li><li>
                                    <a href="https://issuu.com/greenevillesun/docs/backontop-ghs-2017"  target="_blank" rel="noopener" class="nav-link tnt-section-special-section-ghs-football-2017">SPECIAL SECTION: GHS Football 2017</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editors_opinion/"  class="nav-link tnt-section-editors-opinion">Editor's Opinion</a>
                                </li><li>
                                    <a href="/opinion/local_columns/"  class="nav-link tnt-section-local-columns">Local Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local_business_news/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a href="https://issuu.com/greenevillesun/docs/peopleschoice2020"  target="_blank" rel="noopener" class="nav-link tnt-section-peoples-choice-awardsbest-businesses">People's Choice Awards/Best Businesses</a>
                                </li><li>
                                    <a href="https://issuu.com/greenevillesun/docs/gcp2020b"  target="_blank" rel="noopener" class="nav-link tnt-section-greene-county-partnership-directory">Greene County Partnership Directory</a>
                                </li><li>
                                    <a href="https://www.greenevillesun.com/special/page-a/page_8b4d958e-b111-5016-92f1-857212102634.html"  target="_blank" rel="noopener" class="nav-link tnt-section-salute-to-industry">Salute To Industry</a>
                                </li><li>
                                    <a href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/business/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/business/ap_business/"  class="nav-link tnt-section-ap-business">AP Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/living/lifestyles_anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/living/lifestyles_births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/living/lifestyles_birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="https://issuu.com/greenevillesun/docs/bridal2020"  target="_blank" rel="noopener" class="nav-link tnt-section-bridal-edition">Bridal Edition</a>
                                </li><li>
                                    <a href="/living/lifestyles_engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/living/lifestyles_life_is_mysterious/"  class="nav-link tnt-section-life-is-mysterious">Life Is Mysterious</a>
                                </li><li>
                                    <a href="/living/lifestyles_marriage_licenses/"  class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a href="/living/lifestyles_weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding"  class="nav-link tnt-section-submit-wedding-information">Submit Wedding Information</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement"  class="nav-link tnt-section-submit-engagement-information">Submit Engagement Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/accent"  class="nav-link tnt-section-greene-cos-accent">Greene Co.'s Accent</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/accent/accent_sarah_says/"  class="nav-link tnt-section-sarah-says">Sarah Says</a>
                                </li><li>
                                    <a href="/accent/accent_food_and_recipes/"  class="nav-link tnt-section-food-recipes">Food & Recipes</a>
                                </li><li>
                                    <a href="/accent/accent_sherrie_ottinger/"  class="nav-link tnt-section-sherrie-ottinger">Sherrie Ottinger</a>
                                </li><li>
                                    <a href="/accent/accent_kathy_knight/"  class="nav-link tnt-section-kathy-knight">Kathy Knight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a href="/entertainment/ap_entertainment/"  class="nav-link tnt-section-ap-entertainment">AP Entertainment</a>
                                </li><li>
                                    <a href="http://linkhills.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-link-hills-country-club">Link Hills Country Club</a>
                                </li><li>
                                    <a href="https://www.ifoldsflip.com/t/248892-tv-week"  target="_blank" rel="noopener" class="nav-link tnt-section-on-screen-magazine">On Screen Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/features/animal_talk/"  class="nav-link tnt-section-animal-talk">Animal Talk</a>
                                </li><li>
                                    <a href="https://www.greenevillesun.com/benchmarks-2020-6-sections/collection_a10c5ed2-75e2-11ea-93b9-fb4ee3602ab9.html"  target="_blank" rel="noopener" class="nav-link tnt-section-benchmarks">Benchmarks</a>
                                </li><li>
                                    <a href="/features/clubs_and_organizations/"  class="nav-link tnt-section-clubs-organizations">Clubs & Organizations</a>
                                </li><li>
                                    <a href="/features/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="http://greenevillesun.mycapture.com/mycapture/category.asp?eventID=1754202&amp;CategoryID=23069"  target="_blank" rel="noopener" class="nav-link tnt-section-critter-corner">Critter Corner</a>
                                </li><li>
                                    <a href="/features/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/features/education_honor_roll/"  class="nav-link tnt-section-education-honor-roll">Education Honor Roll</a>
                                </li><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/gospel_music_notes/"  class="nav-link tnt-section-gospel-music-notes">Gospel Music Notes</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/local_announcements/"  class="nav-link tnt-section-local-announcements">Local Announcements</a>
                                </li><li>
                                    <a href="/features/maturity/"  class="nav-link tnt-section-maturity">Maturity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="http://greenevillesun.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-more-photos">More Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/public_records/court_reports/"  class="nav-link tnt-section-court-reports">Court Reports</a>
                                </li><li>
                                    <a href="/public_records/real_estate_transfers/"  class="nav-link tnt-section-real-estate-transfers">Real Estate Transfers</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/public_records/statewide_legal_notices/"  class="nav-link tnt-section-statewide-legal-notices">Statewide Legal Notices</a>
                                </li><li>
                                    <a href="/public_records/public_documents/"  class="nav-link tnt-section-public-documents">Public Documents</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a href="https://issuu.com/greenevillesun/docs/businesscarddirectory-jan2020"  target="_blank" rel="noopener" class="nav-link tnt-section-business-card-directory-january-2020">Business Card Directory | January 2020</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/agriculture"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a href="http://jobs.greenevillesun.com"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/service/finance"  class="nav-link tnt-section-financial">Financial</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-garage-yard-sales">Garage & Yard Sales</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/celebration"  class="nav-link tnt-section-happy-ads">Happy Ads</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personal">Personal</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-petslivestock">Pets/Livestock</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="/classifieds/todays_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-retail-advertising">Retail Advertising</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad-online">Place An Ad Online</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-stronge-editionstrong"  href="/eedition" >
                    <span class="nav-label"><strong>e-Edition</strong></span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-jobs"  href="http://jobs.greenevillesun.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stronguicovid-19-newsstrongui"  href="/covid19/" >
                    <span class="nav-label"><strong><u><i>COVID-19 NEWS</strong></u></i></span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1316773" class="tncms-block"><div id="user-controls-1316773" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greenevillesun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1316773').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.greenevillesun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.greenevillesun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.greenevillesun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1316773').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greenevillesun.com/users/logout/" id="user-logout-form-1316773"><input type="hidden" name="referer_url" value="https://www.greenevillesun.com/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1316771" class="tncms-block"><div class="follow-links-1316771 pull-right">
    
    <section id="block-1316771" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheGreenevilleSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/greenesun" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/greenevillesun" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greenevillesun.com",
  "sameAs" : ["https://www.facebook.com/TheGreenevilleSun","https://twitter.com/greenesun","https://www.youtube.com/user/greenevillesun"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1316693" class="tncms-block padding-top"><section id="block-1316693" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Greeneville Sun"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1316769" class="tncms-block"><section id="block-1316769" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1316769" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1316769" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1316769-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1316769-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1316769-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1316769').submit();
        return false;
    });

    $('#site-search-1316769').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1316769 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1316769 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1316769-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1316775" class="tncms-block padding-top 1visible-lg"><div id="weather-1316775" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37743" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37743"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1316775 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greeneville, TN
                                
                                 <small>(37743)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun with gusty winds developing this afternoon. High 63F. Winds WNW at 20 to 30 mph.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 37F. Winds WNW at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 9, 2020 @ 10:50 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37743"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-1351887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1351887" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1351887');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1492523" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1492523" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1492523');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1316766" class="tncms-block"><section id="block-1316766" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/3e55952c-b5b7-11e6-8a67-47bbe65657cd.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/3e55952c-b5b7-11e6-8a67-47bbe65657cd.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/3e55952c-b5b7-11e6-8a67-47bbe65657cd.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/3e55952c-b5b7-11e6-8a67-47bbe65657cd.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Greeneville Sun"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/services" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-sales"  href="/site/single_copy_sales.html" >
                    <span class="nav-label">Single Copy Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-sales-locations"  href="/site/single_copy_sales_locations.html" >
                    <span class="nav-label">Single Copy Sales Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-it-happened-here"  href="/news/it_happened_here/" >
                    <span class="nav-label">It Happened Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-world-news"  href="/news/ap_world_news/" >
                    <span class="nav-label">AP World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-national-news"  href="/news/ap_national_news/" >
                    <span class="nav-label">AP National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-state-news"  href="/news/ap_state_news/" >
                    <span class="nav-label">AP State News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-obituaries"  href="/obituaries/local_obituaries/" >
                    <span class="nav-label">Local Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obit-archives"  href="/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=10&amp;s=&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=obituaries*" >
                    <span class="nav-label">Obit Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports"  href="/sports/ap_sports" >
                    <span class="nav-label">AP Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-short-shots"  href="/sports/short_shots/" >
                    <span class="nav-label">Short Shots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-two-minute-drill"  href="/sports/two_minute_drill/" >
                    <span class="nav-label">Two Minute Drill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/sports/photo_gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stars-of-tomorrow"  href="http://greenevillesun.mycapture.com/mycapture/category.asp?eventID=1412247&amp;CategoryID=32359"  target="_blank" rel="noopener">
                    <span class="nav-label">Stars of Tomorrow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ladies-classic"  href="http://LadiesClassic.GreenevilleSun.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Ladies' Classic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-link-hills-country-club"  href="http://linkhills.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Link Hills Country Club</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-section-ghs-football-2017"  href="https://issuu.com/greenevillesun/docs/backontop-ghs-2017"  target="_blank" rel="noopener">
                    <span class="nav-label">SPECIAL SECTION: GHS Football 2017</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editors-opinion"  href="/opinion/editors_opinion/" >
                    <span class="nav-label">Editor's Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-columns"  href="/opinion/local_columns/" >
                    <span class="nav-label">Local Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business-news"  href="/business/local_business_news/" >
                    <span class="nav-label">Local Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peoples-choice-awardsbest-businesses"  href="https://issuu.com/greenevillesun/docs/peopleschoice2020"  target="_blank" rel="noopener">
                    <span class="nav-label">People's Choice Awards/Best Businesses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greene-county-partnership-directory"  href="https://issuu.com/greenevillesun/docs/gcp2020b"  target="_blank" rel="noopener">
                    <span class="nav-label">Greene County Partnership Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-salute-to-industry"  href="https://www.greenevillesun.com/special/page-a/page_8b4d958e-b111-5016-92f1-857212102634.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Salute To Industry</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/business/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/business/stock_market" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-business"  href="/business/ap_business/" >
                    <span class="nav-label">AP Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/living/lifestyles_anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/living/lifestyles_births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/living/lifestyles_birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridal-edition"  href="https://issuu.com/greenevillesun/docs/bridal2020"  target="_blank" rel="noopener">
                    <span class="nav-label">Bridal Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/living/lifestyles_engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-is-mysterious"  href="/living/lifestyles_life_is_mysterious/" >
                    <span class="nav-label">Life Is Mysterious</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriage-licenses"  href="/living/lifestyles_marriage_licenses/" >
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/living/lifestyles_weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-wedding-information"  href="/site/forms/announcements/wedding" >
                    <span class="nav-label">Submit Wedding Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-engagement-information"  href="/site/forms/announcements/engagement" >
                    <span class="nav-label">Submit Engagement Information</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-greene-cos-accent"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/accent" >
                    <span class="nav-label">Greene Co.'s Accent</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sarah-says"  href="/accent/accent_sarah_says/" >
                    <span class="nav-label">Sarah Says</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-recipes"  href="/accent/accent_food_and_recipes/" >
                    <span class="nav-label">Food & Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sherrie-ottinger"  href="/accent/accent_sherrie_ottinger/" >
                    <span class="nav-label">Sherrie Ottinger</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kathy-knight"  href="/accent/accent_kathy_knight/" >
                    <span class="nav-label">Kathy Knight</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-entertainment"  href="/entertainment/local_entertainment/" >
                    <span class="nav-label">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-entertainment"  href="/entertainment/ap_entertainment/" >
                    <span class="nav-label">AP Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-link-hills-country-club"  href="http://linkhills.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Link Hills Country Club</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-screen-magazine"  href="https://www.ifoldsflip.com/t/248892-tv-week"  target="_blank" rel="noopener">
                    <span class="nav-label">On Screen Magazine</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-animal-talk"  href="/features/animal_talk/" >
                    <span class="nav-label">Animal Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-benchmarks"  href="https://www.greenevillesun.com/benchmarks-2020-6-sections/collection_a10c5ed2-75e2-11ea-93b9-fb4ee3602ab9.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Benchmarks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs-organizations"  href="/features/clubs_and_organizations/" >
                    <span class="nav-label">Clubs & Organizations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/features/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-critter-corner"  href="http://greenevillesun.mycapture.com/mycapture/category.asp?eventID=1754202&amp;CategoryID=23069"  target="_blank" rel="noopener">
                    <span class="nav-label">Critter Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/features/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education-honor-roll"  href="/features/education_honor_roll/" >
                    <span class="nav-label">Education Honor Roll</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gospel-music-notes"  href="/features/gospel_music_notes/" >
                    <span class="nav-label">Gospel Music Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-announcements"  href="/features/local_announcements/" >
                    <span class="nav-label">Local Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-maturity"  href="/features/maturity/" >
                    <span class="nav-label">Maturity</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-photos"  href="http://greenevillesun.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">More Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-court-reports"  href="/public_records/court_reports/" >
                    <span class="nav-label">Court Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-transfers"  href="/public_records/real_estate_transfers/" >
                    <span class="nav-label">Real Estate Transfers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statewide-legal-notices"  href="/public_records/statewide_legal_notices/" >
                    <span class="nav-label">Statewide Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-documents"  href="/public_records/public_documents/" >
                    <span class="nav-label">Public Documents</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-card-directory-january-2020"  href="https://issuu.com/greenevillesun/docs/businesscarddirectory-jan2020"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Card Directory | January 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/classifieds/vehicle/agriculture" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/classifieds/community/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-services"  href="/classifieds/service" >
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="http://jobs.greenevillesun.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-financial"  href="/classifieds/service/finance" >
                    <span class="nav-label">Financial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-yard-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Garage & Yard Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-happy-ads"  href="/classifieds/community/announcements/celebration" >
                    <span class="nav-label">Happy Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personal"  href="/classifieds/personals" >
                    <span class="nav-label">Personal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-petslivestock"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets/Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/classifieds/vehicle" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-ads"  href="/classifieds/todays_ads/" >
                    <span class="nav-label">Today's Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-retail-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Retail Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad-online"  href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad Online</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1830345" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-hide='["contribute"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1830345" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["contribute"]'><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1702717" class="tncms-block bottom-spacing"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702717" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702717');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1354915" class="tncms-block visible-sm visible-xs hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1354915" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1354915');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1316760" class="tncms-block less-padding not-uppercase"></div></div></div>
        </div><div id="modal-image-e452c96d-9832-578d-9cbd-f3e36b689acf" class="modal fullscreen in modal-image image-default modal-e452c96d-9832-578d-9cbd-f3e36b689acf" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=400%2C196"
                    srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=200%2C98 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=300%2C147 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=400%2C196 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=540%2C265 540w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=750%2C368 750w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=1200%2C588 1200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=1700%2C833 1700w"
                    sizes="100vw"
                    width="2056"
                    height="1008"
                    alt="Chick-fil-A construction"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e452c96d-9832-578d-9cbd-f3e36b689acf" data-target=".caption-inner-modal-image-e452c96d-9832-578d-9cbd-f3e36b689acf">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e452c96d-9832-578d-9cbd-f3e36b689acf collapse in"><div class="caption-text"><div class="subscriber-only"><p>The Chick-fil-A restaurant under construction in the Crockett Crossing Shopping Center has begun to take shape. Crews with general contractor W.H. Bass Inc. have built walls and started roofing for the new restaurant, to be a 4,815-square-foot building with a seating capacity of 114. The restaurant, which will have a dual drive-thru, remains on schedule for a fall opening, according to Chick-fil-A, Inc. “We look forward to joining the community and serving all of our guests with great food and genuine hospitality,” the company said in a statement.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Sun Photo By Eugenia Estes </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fchick-fil-a-construction%2Fimage_e452c96d-9832-578d-9cbd-f3e36b689acf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chick-fil-a-construction/image_e452c96d-9832-578d-9cbd-f3e36b689acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e452c96d-9832-578d-9cbd-f3e36b689acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chick-fil-A%20construction&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fchick-fil-a-construction%2Fimage_e452c96d-9832-578d-9cbd-f3e36b689acf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chick-fil-a-construction/image_e452c96d-9832-578d-9cbd-f3e36b689acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e452c96d-9832-578d-9cbd-f3e36b689acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greenevillesun.com/chick-fil-a-construction/image_e452c96d-9832-578d-9cbd-f3e36b689acf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chick-fil-a-construction/image_e452c96d-9832-578d-9cbd-f3e36b689acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e452c96d-9832-578d-9cbd-f3e36b689acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/e452c96d-9832-578d-9cbd-f3e36b689acf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e452c96d-9832-578d-9cbd-f3e36b689acf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Chick-fil-A%20construction&body=https%3A%2F%2Fwww.greenevillesun.com%2Fchick-fil-a-construction%2Fimage_e452c96d-9832-578d-9cbd-f3e36b689acf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e452c96d-9832-578d-9cbd-f3e36b689acf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chick-fil-a-construction/image_e452c96d-9832-578d-9cbd-f3e36b689acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e452c96d-9832-578d-9cbd-f3e36b689acf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e452c96d-9832-578d-9cbd-f3e36b689acf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e452c96d-9832-578d-9cbd-f3e36b689acf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e452c96d-9832-578d-9cbd-f3e36b689acf" class="save-list-e452c96d-9832-578d-9cbd-f3e36b689acf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e452c96d-9832-578d-9cbd-f3e36b689acf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e452c96d-9832-578d-9cbd-f3e36b689acf img { max-height: 373px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-63b5f23d-60be-56eb-8cf8-e9dd2d053897" class="asset article-default"  data-url="https://www.greenevillesun.com/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=1200%2C588">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="588">
        </div>
        <meta itemprop="name" content="greenevillesun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.greenevillesun.com/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html" />
    <style>
                .asset-paging .direction {
                    color: #1c804e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.greenevillesun.com\/tncms\/search\/mlt\/?origin=63b5f23d-60be-56eb-8cf8-e9dd2d053897&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-63b5f23d-60be-56eb-8cf8-e9dd2d053897" class="asset-paging">
                <div id="paging-prev-63b5f23d-60be-56eb-8cf8-e9dd2d053897" class="paging-link prev offset"></div>
                <div id="paging-next-63b5f23d-60be-56eb-8cf8-e9dd2d053897" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Chick-fil-A Construction Progressing On Schedule
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-09T10:30:00-04:00" class="tnt-date asset-date text-muted">
            Apr 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-09T10:30:00-04:00" class="tnt-date asset-date text-muted">26 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-09T10:30:00-04:00">
    <meta itemprop="datePublished" content="2020-04-09T10:30:00-04:00">
    <meta itemprop="dateModified" content="2020-04-09T10:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chick-fil-A%20Construction%20Progressing%20On%20Schedule&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greenevillesun.com/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/63b5f23d-60be-56eb-8cf8-e9dd2d053897" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Chick-fil-A%20Construction%20Progressing%20On%20Schedule&body=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e452c96d-9832-578d-9cbd-f3e36b689acf" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e452c96d-9832-578d-9cbd-f3e36b689acf" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2056">
            <meta itemprop="height" content="1008">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=1200%2C588">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=1200%2C588">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=400%2C196"
                    srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=200%2C98 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=300%2C147 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=400%2C196 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=540%2C265 540w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=750%2C368 750w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=1200%2C588 1200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/e/45/e452c96d-9832-578d-9cbd-f3e36b689acf/5e8dd3067e219.image.jpg?resize=1700%2C833 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="2056"
                    height="1008"
                    alt="Chick-fil-A construction"
                    class="img-responsive full tnt-restrict-img-e452c96d-9832-578d-9cbd-f3e36b689acf default" />
            </div><style>
                .tnt-restrict-img-e452c96d-9832-578d-9cbd-f3e36b689acf {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Chick-fil-A restaurant under construction in the Crockett Crossing Shopping Center has begun to take shape. Crews with general contractor W.H. Bass Inc. have built walls and started roofing for the new restaurant, to be a 4,815-square-foot building with a seating capacity of 114. The restaurant, which will have a dual drive-thru, remains on schedule for a fall opening, according to Chick-fil-A, Inc. “We look forward to joining the community and serving all of our guests with great food and genuine hospitality,” the company said in a statement.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Sun Photo By Eugenia Estes </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="63b5f23d-60be-56eb-8cf8-e9dd2d053897" data-smart-adunit="/132916964/greenevillesun.com/business/local_business_news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chick-fil-A%20Construction%20Progressing%20On%20Schedule&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greenevillesun.com/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/63b5f23d-60be-56eb-8cf8-e9dd2d053897" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Chick-fil-A%20Construction%20Progressing%20On%20Schedule&body=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-63b5f23d-60be-56eb-8cf8-e9dd2d053897-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63b5f23d-60be-56eb-8cf8-e9dd2d053897" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63b5f23d-60be-56eb-8cf8-e9dd2d053897" class="save-list-63b5f23d-60be-56eb-8cf8-e9dd2d053897-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63b5f23d-60be-56eb-8cf8-e9dd2d053897" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chick-fil-A%20Construction%20Progressing%20On%20Schedule&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greenevillesun.com/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/63b5f23d-60be-56eb-8cf8-e9dd2d053897" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Chick-fil-A%20Construction%20Progressing%20On%20Schedule&body=https%3A%2F%2Fwww.greenevillesun.com%2Fbusiness%2Flocal_business_news%2Fchick-fil-a-construction-progressing-on-schedule%2Farticle_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/local_business_news/chick-fil-a-construction-progressing-on-schedule/article_63b5f23d-60be-56eb-8cf8-e9dd2d053897.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63b5f23d-60be-56eb-8cf8-e9dd2d053897"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-63b5f23d-60be-56eb-8cf8-e9dd2d053897-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63b5f23d-60be-56eb-8cf8-e9dd2d053897" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63b5f23d-60be-56eb-8cf8-e9dd2d053897" class="save-list-63b5f23d-60be-56eb-8cf8-e9dd2d053897-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63b5f23d-60be-56eb-8cf8-e9dd2d053897" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div id="tncms-region-global-side-above-top" class="tncms-region "><div id="tncms-block-1833167" class="tncms-block"><div>
<center>
<iframe scrolling="no" frameborder="0" width="300" height="250" src="https://opentoserveyou.greenevillesun.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;"></iframe>
</center>
<br><br></div></div><div id="tncms-block-1352103" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1352103" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1352103');
                        
                });
            </script>
        </div>
    </div>
</div></div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1702718" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702718" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702718');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1804194" class="tncms-block center-image"><section id="block-1804194" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1804194 ">
        <div class="block-title-inner">
            <h3>
                
                Recent FREE e-Pubs
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://issuu.com/greenevillesun/docs/parade200328" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/a6246876-6ef1-11ea-af2b-236802c4834b.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Parade Magazine"></a></div></section></div><div id="tncms-block-1675056" class="tncms-block center-image"><section id="block-1675056" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/benchmarks-2020-6-sections/collection_a10c5ed2-75e2-11ea-93b9-fb4ee3602ab9.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/c2c0912a-75f5-11ea-96b8-73b87e80e54b.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/c2c0912a-75f5-11ea-96b8-73b87e80e54b.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Benchmarks"></a></div></section></div><div id="tncms-block-1830326" class="tncms-block center-image"><section id="block-1830326" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/aroundthetown1912" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/29008284-708c-11ea-9624-d38f55b52caa.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Around The Town | March 2020"></a></div></section></div><div id="tncms-block-1543053" class="tncms-block"><div>
<center><a target="_blank" title="Read On Screen Magazine" href="https://www.ifoldsflip.com/t/248892-on-screen"><img width="200" src="https://www.ifoldsflip.com/read/getTitleCoverUrl/248892/200" alt="OnScreen Magazine" border="0"></a></center>
<p> </p>
</div></div><div id="tncms-block-1343067" class="tncms-block visible-lg visible-md"></div><div id="tncms-block-1316645" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1702720" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702720" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702720');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1524885" class="tncms-block"><div>
<div id="ap_widget_container_fca0694f518cc2daf3a244d4fbd31052"></div>
<script src="https://digitalservices.ap.org/widget-content/fca0694f518cc2daf3a244d4fbd31052"></script><p> </p>
</div></div><div id="tncms-block-1524888" class="tncms-block"><div>
<div id="ap_widget_container_6426b880300836938c33bb9570a22612"></div>
<script src="https://digitalservices.ap.org/widget-content/6426b880300836938c33bb9570a22612"></script><p> </p>
</div></div><div id="tncms-block-1524889" class="tncms-block"><div>
<div id="ap_widget_container_3c3b3b4f111a121bbe0362749f6a2322"></div>
<script src="https://digitalservices.ap.org/widget-content/3c3b3b4f111a121bbe0362749f6a2322"></script><p> </p>
</div></div><div id="tncms-block-1354817" class="tncms-block center-image"><section id="block-1354817" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/gcp2020b" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6f77d2ea-2c11-11ea-8eaa-834a7a6f2827.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="GCP Directory"></a></div></section></div><div id="tncms-block-1656026" class="tncms-block center-image"><section id="block-1656026" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/bridal2020" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/fb25b6a8-42dd-11ea-94d5-83bdaa6e5318.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Bridal Edition 2020"></a></div></section></div><div id="tncms-block-1696060" class="tncms-block center-image"><section id="block-1696060" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/businesscarddirectory-jan2020" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/99512e3a-42dd-11ea-a2b9-e3befa8a5cd7.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Business Card Directory January 2020"></a></div></section></div><div id="tncms-block-1800881" class="tncms-block center-image"><section id="block-1800881" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/aroundthetown1912" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/4a49d652-2dbb-11ea-96ea-b7c03fa878c8.jpg?resize=200%2C89 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/4a49d652-2dbb-11ea-96ea-b7c03fa878c8.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Around The Town 1912"></a></div></section></div><div id="tncms-block-1354814" class="tncms-block center-image"><section id="block-1354814" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/peopleschoice2020" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/f2f0d140-2db9-11ea-a876-c7d1e54106d3.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="People's Choice 2020"></a></div></section></div><div id="tncms-block-1633429" class="tncms-block center-image"><section id="block-1633429" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/special/page-a/page_8b4d958e-b111-5016-92f1-857212102634.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/16ff170c-fc61-11e9-b7d3-ebf18c8864f1.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Salute To Industry 2019"></a></div></section></div><div id="tncms-block-1712172" class="tncms-block center-image"><section id="block-1712172" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/aroundthetown1909" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ebe501a6-e191-11e9-901d-e30f32b0ffdd.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Around The Town 1909"></a></div></section></div><div id="tncms-block-1712171" class="tncms-block center-image"><section id="block-1712171" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/waltersstateniswongercampus2019" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/f6a25bac-e191-11e9-85c1-3b5c4859ab25.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Walters State Niswonger Campus 2019"></a></div></section></div><div id="tncms-block-1629388" class="tncms-block center-image"><section id="block-1629388" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/unitedway2019" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/85d44888-de51-11e9-be71-63e34b932d32.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="United Wayof Greene County, Inc."></a></div></section></div><div id="tncms-block-1354815" class="tncms-block center-image"><section id="block-1354815" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/guidebook2019-2020 " rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/bbb59ec6-ce83-11e9-8f99-f7afcc3a097f.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Guidebook 2019-20"></a></div></section></div><div id="tncms-block-1691666" class="tncms-block center-image"><section id="block-1691666" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/aroundthetown1906" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/cd08f33a-9de1-11e9-b8e8-ab081e3be165.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Around The Town 1906"></a></div></section></div><div id="tncms-block-1356192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1356192" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1356192');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360158" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360158" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360158');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1702721" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702721" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702721');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                 
            <div class="row">
                <div class="col-md-4 col-sm-6 col-xs-6"><div id="tncms-region-custom-footer-top-one" class="tncms-region "><div id="tncms-block-1316767" class="tncms-block padding-bottom"><section id="block-1316767" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/974065ba-b650-11e6-aa9c-67336cd659c0.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/974065ba-b650-11e6-aa9c-67336cd659c0.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/974065ba-b650-11e6-aa9c-67336cd659c0.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="The Greeneville Sun"></a></div></section></div></div></div>
                <div class="col-md-8 col-sm-6 col-xs-6"><div id="tncms-region-custom-footer-top-two" class="tncms-region "><div id="tncms-block-1316772" class="tncms-block padding-bottom"><div class="follow-links-1316772 default">
    
    <section id="block-1316772" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheGreenevilleSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/greenesun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/greenevillesun" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greenevillesun.com",
  "sameAs" : ["https://www.facebook.com/TheGreenevilleSun","https://twitter.com/greenesun","https://www.youtube.com/user/greenevillesun"]
}
</script>
<div class="clearfix"></div></div></div></div>
            </div>  
            <div class="row">
                <div class="col-md-2 col-sm-4 col-xs-12"><div id="tncms-region-custom-footer-one" class="tncms-region "><div id="tncms-block-1336620" class="tncms-block"><ul>
<p></p>
<li><a href="/site/contact.html"><b>Contact Us/Staff Directory</b></a></li>
</ul></div><div id="tncms-block-1316762" class="tncms-block"><section id="block-1316762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316762 ">
        <div class="block-title-inner">
            <h4>
                
                Local News
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336621" class="tncms-block"><ul><li><a href="/news/local_news/">Greeneville TN News</a></li>
<li><a href="/business">Greeneville Business</a></li>
<!--<li><a href="/sports">Greene County Sports</a></li>-->
<!--<li><a href="/archives">News Archives</a></li>-->
<!--<li><a href="/features">Features</a></li>-->
<li><a href="/site/contact.html">Contact News</a></li>
</ul></div><div id="tncms-block-1336628" class="tncms-block"><section id="block-1336628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336628 ">
        <div class="block-title-inner">
            <h4>
                
                Sports
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336622" class="tncms-block"><ul>
<li><a href="/sports/local_sports">Greeneville TN Sports</a></li>
<!--<li><a href="http://greenevillesun.mycapture.com/mycapture/category.asp?CategoryID=23076">Sports Photos</a></li>-->
<!--<li><a href="http://www.running.net/" target="_blank">The Running Journal</a></li>-->
<li><a href="/site/contact.html">Contact Sports</a></li>
</ul></div><div id="tncms-block-1336629" class="tncms-block"><section id="block-1336629" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336629 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336623" class="tncms-block"><ul>
<li><a href="/obituaries/">Greeneville TN Obituaries</a></li>
<!--<li><a href="/obitsarchives">Obituaries Archive</a></li>-->
</ul></div></div></div>
                <div class="col-md-2 col-sm-4 col-xs-12"><div id="tncms-region-custom-footer-two" class="tncms-region "><div id="tncms-block-1336630" class="tncms-block"><section id="block-1336630" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336630 ">
        <div class="block-title-inner">
            <h4>
                
                Community
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336624" class="tncms-block"><ul><li><a href="/classifieds/community/announcements/legal/">Public Notices</a></li>
<li><a href="/public_records/">Public Records</a></li>
<li><a href="/marketplace/">Greeneville Marketplace</a></li>
<li><a href="https://issuu.com/greenevillesun/docs/gcp2020b" target="_blank">Greene County Partnership Directory</a></li>
<li><a href="http://tn.gov" target="_blank">TN.gov</a></li>
<li><a href="http://greenecountytngovt.com/" target="_blank">GreeneCountyTNGovt.com</a></li>
<li><a href="http://greenevilleTN.gov/" target="_blank">GreenevilleTN.gov</a></li>
<li><a href="http://www.greenek12.org/" target="_blank">Greene County Schools</a></li>
<li><a href="http://www2.gcschools.net/" target="_blank">Greeneville City Schools</a></li>
<li><a href="http://www.ggcpl.org/" target="_blank">Local Library</a></li>
<li><a href="http://www.greenecountypartnership.com/" target="_blank">Greene County Partnership</a></li>
<li><a href="http://www.linkhills.com/" target="_blank">Link Hills Country Club</a></li>
</ul></div></div></div>
                <div class="col-md-2 col-sm-4 col-xs-12"><div id="tncms-region-custom-footer-three" class="tncms-region "><div id="tncms-block-1336631" class="tncms-block"><section id="block-1336631" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336631 ">
        <div class="block-title-inner">
            <h4>
                
                Multimedia
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336625" class="tncms-block"><ul>
<li><a href="/multimedia/photos/">Photo Galleries</a></li>
<li><a href="http://greenevillesun.mycapture.com/mycapture/index.asp" rel="external">More Photos</a></li>
<!--<li><a href="http://greenevillesun.mycapture.com/mycapture/category.asp?CategoryID=23076">Sports Photos</a></li>-->
<li><a href="/multimedia/videos">Videos</a></li>
<!--<li><a href="/channels">Video Channels</a></li>-->
<li><a href="/search/?q=&amp;nsa=eedition&amp;t=video+OR+vmix+OR+youtube&amp;l=10&amp;s=&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=">Video Search</a></li>
</ul></div><div id="tncms-block-1336632" class="tncms-block"><section id="block-1336632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336632 ">
        <div class="block-title-inner">
            <h4>
                
                Marketplace
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336626" class="tncms-block"><ul>
<li><a href="/marketplace/" target="_blank">Greeneville Marketplace</a></li>
<!--<li><a href="/marketplace/coupon/" target="_blank">Marketplace Coupons</a></li>
<li><a href="/marketplace/" target="_blank">Marketplace Categories</a></li></ul>-->
</ul></div><div id="tncms-block-1336633" class="tncms-block"><section id="block-1336633" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336633 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336627" class="tncms-block"><ul>
<li><a href="/site/advertise.html">Retail Advertising</a></li>
<li><a href="/site/advertising_terms_and_conditions.html">Advertising Terms and Conditions</a></li>
<!--<li><a href="/site/advertise.html">Classified Advertising</a></li>-->
<li><a href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/">Place Your Classfied Ad Online</a></li>
<li><a href="/site/contact.html">Contact Advertising</a></li>
</ul></div></div></div>
                <div class="col-md-2 col-sm-4 col-xs-12 clear-sm"><div id="tncms-region-custom-footer-four" class="tncms-region "><div id="tncms-block-1316685" class="tncms-block"><section id="block-1316685" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316685 ">
        <div class="block-title-inner">
            <h4>
                
                Circulation
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336619" class="tncms-block"><ul><li><a style="color:#cc0000;" href="/site/single_copy_locations.html">Places to Buy The Sun</a></li>
<li><a href="/users/admin/?newzware=1">Subscribe</a></li>
<li><a href="/site/contact.html">Contact Circulation</a></li>
<li><a href="/site/places_to_get_greene_countys_accent.html">FREE: Places To Get "Greene County's Accent"</a></li>
</ul></div><div id="tncms-block-1316764" class="tncms-block"><section id="block-1316764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316764 ">
        <div class="block-title-inner">
            <h4>
                
                About The Sun
                
            </h4>
        </div>
    </div></div><address>
    <strong>GreenevilleSun.com</strong><br>
    121 West Summer Street<br>
    Greeneville, TN 37743
    <br>
    
        <strong>Phone:</strong> 423-638-4181<br>
        <strong>Email:</strong> <a href="mailto:info@GreenevilleSun.com">info@GreenevilleSun.com</a><br>
    
</address></section></div></div></div>
                <div class="col-md-2 col-sm-4 col-xs-12"><div id="tncms-region-custom-footer-five" class="tncms-region "><div id="tncms-block-1316763" class="tncms-block mtp"><section id="block-1316763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316763 ">
        <div class="block-title-inner">
            <h4>
                
                Our Partners
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336618" class="tncms-block"><ul>
<li><a href="/site/places_to_get_greene_countys_accent.html">Greene County's Accent</a></li>
<li><a href="http://newportplaintalk.com/" target="_blank">The Newport Plain Talk</a></li>
<li><a href="http://therogersvillereview.com/" target="_blank">The Rogersville Review</a></li>
<li><a href="http://thedailytimes.com/" target="_blank">The Daily Times</a></li>
<li><a href="http://www.wataugademocrat.com/" target="_blank">Watauga Democrat</a></li>
<li><a href="http://wataugademocrat.com/mountaintimes/" target="_blank">Mountain Times</a></li>
<li><a href="https://www.ashepostandtimes.com/" target="_blank">Ashe Post &amp; Times</a></li>
<li><a href="http://averyjournal.com/" target="_blank">The Avery Journal</a></li>
<li><a href="http://wataugademocrat.com/blowingrocket/" target="_blank">The Blowing Rocket</a></li>
<li><a href="http://www.news-herald.net/" target="_blank">News-Herald (Lenoir City)</a></li>
<li><a href="http://tellicovillageconnection.com/" target="_blank">The Connection</a></li>
<li><a href="http://www.advocateanddemocrat.com/" target="_blank">The Advocate &amp; Democrat</a></li>
<li><a href="http://www.dailypostathenian.com/" target="_blank">The Daily Post-Athenian</a></li>
<li><a href="http://rheaheraldnews.com/" target="_blank">The Herald-News (Dayton)</a></li>
<li><a href="http://www.magi7.com/" target="_blank">Touring Digital Media</a></li>
<li><a href="http://freehotelcoupons.com/" target="_blank">FreeHotelCoupons.com</a></li>
<li><a href="http://theoig.com" target="_blank">Official Interstate Guide</a></li>
<li><a href="http://bestreadguidesmokymountains.com/" target="_blank">Best Read Guide Smoky Mountains</a></li>
<li><a href="http://thehighroadagency.com/" target="_blank">The High Road Agency</a></li>
<!--<li><a href="http://bestreadguidesmokymountains.com/">Best Read Guide & Coupon Book</a></li>
<li><a href="http://smokymountainslodgingguide.com/">Smoky Mountain Lodging Guide</a></li>
<li><a href="http://www.theoig.com/">Hotel Coupons</a></li>-->
</ul></div></div></div>
            </div>
            

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1316689" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1316689"><div class="col-md-7"><small>© 2020, THE GREENEVILLE SUN/Adams Publishing Group, 121 W. Summer St., Greeneville, TN 37743</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1569675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1569675" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1569675');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("63b5f23d-60be-56eb-8cf8-e9dd2d053897")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9815.add('act', dmpData);
	_cc9815.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>