  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.greenevillesun.com/content/tncms/live/" />
<meta name="keywords" content="alderman, invoice, update, greeneville board, politics, finance, economics, institutes, greene county commission, agenda" />
<meta name="news_keywords" content="alderman, invoice, update, greeneville board, politics, finance, economics, institutes, greene county commission, agenda" />
<meta name="description" content="On Tuesday Greeneville aldermen will hear an update on a nearly $3 million invoice the town sent to the Greene County government. The invoice was a response to county commissioners&rsquo;" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.greenevillesun.com/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/914a6cc2-9c57-11e6-8f6e-3b89b5f76385.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Property Tax Update On Aldermen's Tuesday Agenda" />
<meta property="og:description" content="On Tuesday Greeneville aldermen will hear an update on a nearly $3 million invoice the town sent to the Greene County government. The invoice was a response to county commissioners&rsquo;" />
<meta property="og:site_name" content="Greeneville Publishing Company" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheGreenevilleSun" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@greenesun" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/live/global/resources/styles/site.css?_dc=1477494540"/>
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:400,700|Merriweather:400,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":359},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2629640-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6076", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["alderman","invoice","update","greeneville board","politics","finance","economics","institutes","greene county commission","agenda"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['ad-1351887'] = googletag.defineSlot(adUnit, [200,90], 'ad-1351887').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1351887'].setTargeting('pos', ['gvs_sponsor-tile_200x90','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['ad-1492523'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1492523').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1492523'].setTargeting('pos', ['block-impact-bottom','anchor','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1354915'] = googletag.defineSlot(adUnit, [320,50], 'ad-1354915').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1354915'].setTargeting('pos', ['gvs_mobile-custom_320x50_1','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1358730'] = googletag.defineSlot(adUnit, [728,90], 'ad-1358730').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1358730'].setTargeting('pos', ['gvs-leaderboard-secondspot','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['ad-1352103'] = googletag.defineSlot(adUnit, [200,90], 'ad-1352103').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1352103'].setTargeting('pos', ['gvs_sponsor-tile-rail_200x90','ATF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['ad-1356192'] = googletag.defineSlot(adUnit, [300,250], 'ad-1356192').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1356192'].setTargeting('pos', ['gvs-house-ad-300x250','BTF']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['ad-1360158'] = googletag.defineSlot(adUnit, [200,90], 'ad-1360158').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1360158'].setTargeting('pos', ['gvs-sponsor-rail-bottom-200x90','ATF']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1569675'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1569675').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1569675'].setTargeting('pos', ['sticky_anchor','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/news/local_news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
        googletag.cmd.push(function(){
            try {
                apstag.fetchBids({ 
                    timeout: 2000 }, 
                        function(bids) {
                            apstag.setDisplayBids(); 
                            googletag.pubads().refresh();
                });
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Property Tax Update On Aldermen's Tuesday Agenda | Local News | greenevillesun.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.greenevillesun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/585b87e0-9bab-11e6-8561-97aa0270108f.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Property Tax Update On Aldermen's Tuesday Agenda | Local News | greenevillesun.com" href="http://www.greenevillesun.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.greenevillesun.com/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            

    <script>
    $(document).ready(function() {        
        $('.site-search-form').append('<input type="hidden" name="nfl" value="ap" />');

      });
    </script>




        </head>
        <body class=" blox-asset app-editorial uuid-46ab3f14-ec6e-5f45-a07e-161f7c442641  section-news section-local-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.greenevillesun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal_news&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=359&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2629640-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript" src="https://secure.alga9frog.com/js/162659.js" target="_blank" ></script>
<noscript><img alt="" src="https://secure.alga9frog.com/162659.png" target="_blank" style="display:none;" /></noscript>

 <div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    <span class="not-logged-in">Thank you for reading!</span>
                </h4>
                <p><span class="not-logged-in">Please log in, or sign up for a new account and purchase a subscription to continue reading.</span><span class="logged-in">To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:login@greenevillesun.com">login@greenevillesun.com.</a></span></p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html">Log In</a>
                    </div>
                </div>
                
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.greenevillesun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.greenevillesun.com%252Fnews%252Flocal_news%252Fproperty-tax-update-on-aldermen-s-tuesday-agenda%252Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title"><span class="not-logged-in">Thank you for Reading.</span></h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:login@greenevillesun.com">login@greenevillesun.com.</a></p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in not-logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6076] = {
    'name':'Online Access',
    'id':'6076',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6076" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This service allows you access to our paid content for the duration of your subscription.</p>
<p>Questions? Please contact <a href="mailto:circulation@GreenevilleSun.com">circulation@GreenevilleSun.com</a> or 423-638-4182.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6076" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.greenevillesun.com/users/admin/service/purchase/?serviceid=6076&referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script></div>
                     
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:block;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6076);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-edit-container-46ab3f14-ec6e-5f45-a07e-161f7c442641" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.greenevillesun.com/users/admin/contribute/article/?assetid=46ab3f14-ec6e-5f45-a07e-161f7c442641&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.greenevillesun.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1316774" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1316774" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greenevillesun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1316774').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.greenevillesun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.greenevillesun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.greenevillesun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1316774').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greenevillesun.com/users/logout/" id="user-logout-form-1316774"><input type="hidden" name="referer_url" value="https://www.greenevillesun.com/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1316770" class="tncms-block hidden-md hidden-lg"><section id="block-1316770" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1316770" class="search-form-container card clearfix text-center ">
    <form id="site-search-1316770" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1316770-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1316770-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1316770-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1316770').submit();
        return false;
    });

    $('#site-search-1316770').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1316770 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1316770 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1316770-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/services/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/site/single_copy_sales.html"  class="nav-link tnt-section-single-copy-sales">Single Copy Sales</a>
                                </li><li>
                                    <a href="/site/single_copy_sales_locations.html"  class="nav-link tnt-section-single-copy-sales-locations">Single Copy Sales Locations</a>
                                </li><li>
                                    <a href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/it_happened_here/"  class="nav-link tnt-section-it-happened-here">It Happened Here</a>
                                </li><li>
                                    <a href="/special_sections/benchmarks/"  class="nav-link tnt-section-benchmarks">Benchmarks</a>
                                </li><li>
                                    <a href="/news/ap_world_news/"  class="nav-link tnt-section-ap-world-news">AP World News</a>
                                </li><li>
                                    <a href="/news/ap_national_news/"  class="nav-link tnt-section-ap-national-news">AP National News</a>
                                </li><li>
                                    <a href="/news/ap_state_news/"  class="nav-link tnt-section-ap-state-news">AP State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/local_obituaries/"  class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li><li>
                                    <a href="/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=10&amp;s=&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=obituaries*"  class="nav-link tnt-section-obit-archives">Obit Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/ap_sports"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li><li>
                                    <a href="/sports/short_shots/"  class="nav-link tnt-section-short-shots">Short Shots</a>
                                </li><li>
                                    <a href="/sports/two_minute_drill/"  class="nav-link tnt-section-two-minute-drill">Two Minute Drill</a>
                                </li><li>
                                    <a href="/sports/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="http://greenevillesun.mycapture.com/mycapture/category.asp?eventID=1412247&amp;CategoryID=32359"  target="_blank" rel="noopener" class="nav-link tnt-section-stars-of-tomorrow">Stars of Tomorrow</a>
                                </li><li>
                                    <a href="http://LadiesClassic.GreenevilleSun.com"  target="_blank" rel="noopener" class="nav-link tnt-section-ladies-classic">Ladies' Classic</a>
                                </li><li>
                                    <a href="http://linkhills.com"  target="_blank" rel="noopener" class="nav-link tnt-section-link-hills-country-club">Link Hills Country Club</a>
                                </li><li>
                                    <a href="https://issuu.com/greenevillesun/docs/backontop-ghs-2017"  target="_blank" rel="noopener" class="nav-link tnt-section-special-section-ghs-football-2017">SPECIAL SECTION: GHS Football 2017</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editors_opinion/"  class="nav-link tnt-section-editors-opinion">Editor's Opinion</a>
                                </li><li>
                                    <a href="/opinion/local_columns/"  class="nav-link tnt-section-local-columns">Local Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local_business_news/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a href="https://issuu.com/greenevillesun/docs/peopleschoice2019"  target="_blank" rel="noopener" class="nav-link tnt-section-peoples-choice-awardsbest-businesses">People's Choice Awards/Best Businesses</a>
                                </li><li>
                                    <a href="https://issuu.com/greenevillesun/docs/gcp2019a"  target="_blank" rel="noopener" class="nav-link tnt-section-greene-county-partnership-directory">Greene County Partnership Directory</a>
                                </li><li>
                                    <a href="https://www.greenevillesun.com/special/page-a/page_92ad33f2-9889-5f21-bdb9-0403fd8260a4.html"  target="_blank" rel="noopener" class="nav-link tnt-section-salute-to-industry">Salute To Industry</a>
                                </li><li>
                                    <a href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/business/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a href="/business/ap_business/"  class="nav-link tnt-section-ap-business">AP Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/living/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/living/lifestyles_anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/living/lifestyles_births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/living/lifestyles_birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="https://issuu.com/greenevillesun/docs/bridaledition-2018"  target="_blank" rel="noopener" class="nav-link tnt-section-bridal-edition">Bridal Edition</a>
                                </li><li>
                                    <a href="/living/lifestyles_engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/living/lifestyles_life_is_mysterious/"  class="nav-link tnt-section-life-is-mysterious">Life Is Mysterious</a>
                                </li><li>
                                    <a href="/living/lifestyles_marriage_licenses/"  class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a href="/living/lifestyles_weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-submit-wedding-information">Submit Wedding Information</a>
                                </li><li>
                                    <a href="/site/forms/announcements/engagement/"  class="nav-link tnt-section-submit-engagement-information">Submit Engagement Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/accent"  class="nav-link tnt-section-greene-cos-accent">Greene Co.'s Accent</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/accent/accent_sarah_says/"  class="nav-link tnt-section-sarah-says">Sarah Says</a>
                                </li><li>
                                    <a href="/accent/accent_food_and_recipes/"  class="nav-link tnt-section-food-recipes">Food & Recipes</a>
                                </li><li>
                                    <a href="/accent/accent_sherrie_ottinger/"  class="nav-link tnt-section-sherrie-ottinger">Sherrie Ottinger</a>
                                </li><li>
                                    <a href="/accent/accent_kathy_knight/"  class="nav-link tnt-section-kathy-knight">Kathy Knight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a href="/entertainment/ap_entertainment/"  class="nav-link tnt-section-ap-entertainment">AP Entertainment</a>
                                </li><li>
                                    <a href="http://linkhills.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-link-hills-country-club">Link Hills Country Club</a>
                                </li><li>
                                    <a href="https://www.ifoldsflip.com/t/248892-tv-week"  target="_blank" rel="noopener" class="nav-link tnt-section-on-screen-magazine">On Screen Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/features/animal_talk/"  class="nav-link tnt-section-animal-talk">Animal Talk</a>
                                </li><li>
                                    <a href="https://www.greenevillesun.com/news/local_news/read-benchmarks/article_2ac9369e-36a8-11e8-8fc1-1fc1836c4b74.html"  target="_blank" rel="noopener" class="nav-link tnt-section-benchmarks-2018">Benchmarks 2018</a>
                                </li><li>
                                    <a href="/features/clubs_and_organizations/"  class="nav-link tnt-section-clubs-organizations">Clubs & Organizations</a>
                                </li><li>
                                    <a href="/features/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="http://greenevillesun.mycapture.com/mycapture/category.asp?eventID=1754202&amp;CategoryID=23069"  target="_blank" rel="noopener" class="nav-link tnt-section-critter-corner">Critter Corner</a>
                                </li><li>
                                    <a href="/features/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/features/education_honor_roll/"  class="nav-link tnt-section-education-honor-roll">Education Honor Roll</a>
                                </li><li>
                                    <a href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/gospel_music_notes/"  class="nav-link tnt-section-gospel-music-notes">Gospel Music Notes</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/local_announcements/"  class="nav-link tnt-section-local-announcements">Local Announcements</a>
                                </li><li>
                                    <a href="/features/maturity/"  class="nav-link tnt-section-maturity">Maturity</a>
                                </li><li>
                                    <a href="https://www.ifoldsflip.com/t/248892-tv-week"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-week-magazine">TV Week Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="http://greenevillesun.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-more-photos">More Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/public_records/court_reports/"  class="nav-link tnt-section-court-reports">Court Reports</a>
                                </li><li>
                                    <a href="/public_records/real_estate_transfers/"  class="nav-link tnt-section-real-estate-transfers">Real Estate Transfers</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/public_records/statewide_legal_notices/"  class="nav-link tnt-section-statewide-legal-notices">Statewide Legal Notices</a>
                                </li><li>
                                    <a href="/public_records/public_documents/"  class="nav-link tnt-section-public-documents">Public Documents</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-13" data-target="#mobile-nav-right_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a href="https://issuu.com/greenevillesun/docs/businesscarddirectory-january2019"  target="_blank" rel="noopener" class="nav-link tnt-section-business-card-directory-january-2019">Business Card Directory | January 2019</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/agriculture"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a href="http://jobs.greenevillesun.com"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/classifieds/service/finance"  class="nav-link tnt-section-financial">Financial</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-garage-yard-sales">Garage & Yard Sales</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/celebration"  class="nav-link tnt-section-happy-ads">Happy Ads</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personal">Personal</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-petslivestock">Pets/Livestock</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a href="/classifieds/todays_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-14" data-target="#mobile-nav-right_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-retail-advertising">Retail Advertising</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad-online">Place An Ad Online</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-stronge-editionstrong"  href="/eedition/" >
                    <span class="nav-label"><strong>e-Edition</strong></span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-jobs"  href="http://jobs.greenevillesun.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-ad"  href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1316773" class="tncms-block"><div id="user-controls-1316773" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greenevillesun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1316773').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.greenevillesun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.greenevillesun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.greenevillesun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1316773').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greenevillesun.com/users/logout/" id="user-logout-form-1316773"><input type="hidden" name="referer_url" value="https://www.greenevillesun.com/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1316771" class="tncms-block"><div class="follow-links-1316771 pull-right">
    
    <section id="block-1316771" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheGreenevilleSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/greenesun" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/greenevillesun" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greenevillesun.com",
  "sameAs" : ["https://www.facebook.com/TheGreenevilleSun","https://twitter.com/greenesun","https://www.youtube.com/user/greenevillesun"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<script language=JavaScript>
<!--

//Disable right mouse click Script
//By Maximus (maximus@nsimail.com) w/ mods by DynamicDrive
//For full source code, visit http://www.dynamicdrive.com

//var message="Function Disabled!";

///////////////////////////////////
//function clickIE4(){
//if (event.button==2){
//alert(message);
//return false;
//}
//}

//function clickNS4(e){
//if (document.layers||document.getElementById&&!document.all){
//if (e.which==2||e.which==3){
//alert(message);
//return false;
//}
//}
//}

//if (document.layers){
//document.captureEvents(Event.MOUSEDOWN);
//document.onmousedown=clickNS4;
//}
//else if (document.all&&!document.getElementById){
//document.onmousedown=clickIE4;
//}

//document.oncontextmenu=new Function("alert(message);return false")

// --> 
</script> 

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1316693" class="tncms-block padding-top"><section id="block-1316693" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg?resize=400%2C58 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg?resize=540%2C78 540w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg?resize=750%2C108 750w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/0f278708-1e90-11e9-9aa6-6b88d0b5a82c.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1316769" class="tncms-block"><section id="block-1316769" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1316769" class="search-form-container card clearfix text-center well">
    <form id="site-search-1316769" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1316769-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1316769-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1316769-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1316769').submit();
        return false;
    });

    $('#site-search-1316769').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1316769 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1316769 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1316769-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1316775" class="tncms-block padding-top 1visible-lg"><div id="weather-1316775" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37743" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37743"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1316775 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greeneville, TN
                                
                                 <small>(37743)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms this evening, then skies turning partly cloudy after midnight. Low 64F. Winds light and variable. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms this evening, then skies turning partly cloudy after midnight. Low 64F. Winds light and variable. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2019 @ 7:33 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=37743"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-1351887" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1351887" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1351887');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1492523" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1492523" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1492523');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1316766" class="tncms-block"><section id="block-1316766" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/3e55952c-b5b7-11e6-8a67-47bbe65657cd.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/3e55952c-b5b7-11e6-8a67-47bbe65657cd.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/3e55952c-b5b7-11e6-8a67-47bbe65657cd.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/3e55952c-b5b7-11e6-8a67-47bbe65657cd.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/services/" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-sales"  href="/site/single_copy_sales.html" >
                    <span class="nav-label">Single Copy Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-single-copy-sales-locations"  href="/site/single_copy_sales_locations.html" >
                    <span class="nav-label">Single Copy Sales Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-it-happened-here"  href="/news/it_happened_here/" >
                    <span class="nav-label">It Happened Here</span>
                </a></li><li>
                <a class="nav-link  tnt-section-benchmarks"  href="/special_sections/benchmarks/" >
                    <span class="nav-label">Benchmarks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-world-news"  href="/news/ap_world_news/" >
                    <span class="nav-label">AP World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-national-news"  href="/news/ap_national_news/" >
                    <span class="nav-label">AP National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-state-news"  href="/news/ap_state_news/" >
                    <span class="nav-label">AP State News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-obituaries"  href="/obituaries/local_obituaries/" >
                    <span class="nav-label">Local Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obit-archives"  href="/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=10&amp;s=&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=obituaries*" >
                    <span class="nav-label">Obit Archives</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports"  href="/sports/ap_sports" >
                    <span class="nav-label">AP Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-short-shots"  href="/sports/short_shots/" >
                    <span class="nav-label">Short Shots</span>
                </a></li><li>
                <a class="nav-link  tnt-section-two-minute-drill"  href="/sports/two_minute_drill/" >
                    <span class="nav-label">Two Minute Drill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/sports/photo_gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stars-of-tomorrow"  href="http://greenevillesun.mycapture.com/mycapture/category.asp?eventID=1412247&amp;CategoryID=32359"  target="_blank" rel="noopener">
                    <span class="nav-label">Stars of Tomorrow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ladies-classic"  href="http://LadiesClassic.GreenevilleSun.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Ladies' Classic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-link-hills-country-club"  href="http://linkhills.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Link Hills Country Club</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-section-ghs-football-2017"  href="https://issuu.com/greenevillesun/docs/backontop-ghs-2017"  target="_blank" rel="noopener">
                    <span class="nav-label">SPECIAL SECTION: GHS Football 2017</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editors-opinion"  href="/opinion/editors_opinion/" >
                    <span class="nav-label">Editor's Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-columns"  href="/opinion/local_columns/" >
                    <span class="nav-label">Local Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business-news"  href="/business/local_business_news/" >
                    <span class="nav-label">Local Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-peoples-choice-awardsbest-businesses"  href="https://issuu.com/greenevillesun/docs/peopleschoice2019"  target="_blank" rel="noopener">
                    <span class="nav-label">People's Choice Awards/Best Businesses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greene-county-partnership-directory"  href="https://issuu.com/greenevillesun/docs/gcp2019a"  target="_blank" rel="noopener">
                    <span class="nav-label">Greene County Partnership Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-salute-to-industry"  href="https://www.greenevillesun.com/special/page-a/page_92ad33f2-9889-5f21-bdb9-0403fd8260a4.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Salute To Industry</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/business/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/business/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-business"  href="/business/ap_business/" >
                    <span class="nav-label">AP Business</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living/" >
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/living/lifestyles_anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/living/lifestyles_births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-birthdays"  href="/living/lifestyles_birthdays/" >
                    <span class="nav-label">Birthdays</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridal-edition"  href="https://issuu.com/greenevillesun/docs/bridaledition-2018"  target="_blank" rel="noopener">
                    <span class="nav-label">Bridal Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/living/lifestyles_engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life-is-mysterious"  href="/living/lifestyles_life_is_mysterious/" >
                    <span class="nav-label">Life Is Mysterious</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marriage-licenses"  href="/living/lifestyles_marriage_licenses/" >
                    <span class="nav-label">Marriage Licenses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/living/lifestyles_weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-wedding-information"  href="/site/forms/announcements/wedding/" >
                    <span class="nav-label">Submit Wedding Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-engagement-information"  href="/site/forms/announcements/engagement/" >
                    <span class="nav-label">Submit Engagement Information</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-greene-cos-accent"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/accent" >
                    <span class="nav-label">Greene Co.'s Accent</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sarah-says"  href="/accent/accent_sarah_says/" >
                    <span class="nav-label">Sarah Says</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-recipes"  href="/accent/accent_food_and_recipes/" >
                    <span class="nav-label">Food & Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sherrie-ottinger"  href="/accent/accent_sherrie_ottinger/" >
                    <span class="nav-label">Sherrie Ottinger</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kathy-knight"  href="/accent/accent_kathy_knight/" >
                    <span class="nav-label">Kathy Knight</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-entertainment"  href="/entertainment/local_entertainment/" >
                    <span class="nav-label">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-entertainment"  href="/entertainment/ap_entertainment/" >
                    <span class="nav-label">AP Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-link-hills-country-club"  href="http://linkhills.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Link Hills Country Club</span>
                </a></li><li>
                <a class="nav-link  tnt-section-on-screen-magazine"  href="https://www.ifoldsflip.com/t/248892-tv-week"  target="_blank" rel="noopener">
                    <span class="nav-label">On Screen Magazine</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-animal-talk"  href="/features/animal_talk/" >
                    <span class="nav-label">Animal Talk</span>
                </a></li><li>
                <a class="nav-link  tnt-section-benchmarks-2018"  href="https://www.greenevillesun.com/news/local_news/read-benchmarks/article_2ac9369e-36a8-11e8-8fc1-1fc1836c4b74.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Benchmarks 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clubs-organizations"  href="/features/clubs_and_organizations/" >
                    <span class="nav-label">Clubs & Organizations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-news"  href="/features/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-critter-corner"  href="http://greenevillesun.mycapture.com/mycapture/category.asp?eventID=1754202&amp;CategoryID=23069"  target="_blank" rel="noopener">
                    <span class="nav-label">Critter Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/features/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education-honor-roll"  href="/features/education_honor_roll/" >
                    <span class="nav-label">Education Honor Roll</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/features/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gospel-music-notes"  href="/features/gospel_music_notes/" >
                    <span class="nav-label">Gospel Music Notes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-announcements"  href="/features/local_announcements/" >
                    <span class="nav-label">Local Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-maturity"  href="/features/maturity/" >
                    <span class="nav-label">Maturity</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-week-magazine"  href="https://www.ifoldsflip.com/t/248892-tv-week"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Week Magazine</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photos/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-photos"  href="http://greenevillesun.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">More Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/public_records/" >
                    <span class="nav-label">Public Records</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-court-reports"  href="/public_records/court_reports/" >
                    <span class="nav-label">Court Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate-transfers"  href="/public_records/real_estate_transfers/" >
                    <span class="nav-label">Real Estate Transfers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-statewide-legal-notices"  href="/public_records/statewide_legal_notices/" >
                    <span class="nav-label">Statewide Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-documents"  href="/public_records/public_documents/" >
                    <span class="nav-label">Public Documents</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-card-directory-january-2019"  href="https://issuu.com/greenevillesun/docs/businesscarddirectory-january2019"  target="_blank" rel="noopener">
                    <span class="nav-label">Business Card Directory | January 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agriculture"  href="/classifieds/vehicle/agriculture" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/classifieds/community/announcements" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-services"  href="/classifieds/service" >
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-employment"  href="http://jobs.greenevillesun.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-financial"  href="/classifieds/service/finance" >
                    <span class="nav-label">Financial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-yard-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Garage & Yard Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-happy-ads"  href="/classifieds/community/announcements/celebration" >
                    <span class="nav-label">Happy Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personal"  href="/classifieds/personals" >
                    <span class="nav-label">Personal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-petslivestock"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets/Livestock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/classifieds/vehicle" >
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-ads"  href="/classifieds/todays_ads/" >
                    <span class="nav-label">Today's Ads</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-retail-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Retail Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad-online"  href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place An Ad Online</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1354915" class="tncms-block visible-sm visible-xs hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1354915" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1354915');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1358730" class="tncms-block visible-md visible-lg hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-1358730" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1358730');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1316760" class="tncms-block less-padding not-uppercase"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-46ab3f14-ec6e-5f45-a07e-161f7c442641" class="asset article-default"  data-url="https://www.greenevillesun.com/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/914a6cc2-9c57-11e6-8f6e-3b89b5f76385.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="greenevillesun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.greenevillesun.com/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html" />
    <style>
                .asset-paging .direction {
                    color: #1c804e;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-46ab3f14-ec6e-5f45-a07e-161f7c442641" class="asset-paging">
                <div id="paging-prev-46ab3f14-ec6e-5f45-a07e-161f7c442641" class="paging-link prev offset"></div>
                <div id="paging-next-46ab3f14-ec6e-5f45-a07e-161f7c442641" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Property Tax Update On Aldermen's Tuesday Agenda
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-08-02T00:00:00-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-02T00:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-02T00:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-02T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20Tax%20Update%20On%20Aldermen%27s%20Tuesday%20Agenda&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/46ab3f14-ec6e-5f45-a07e-161f7c442641" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Property%20Tax%20Update%20On%20Aldermen%27s%20Tuesday%20Agenda&body=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="46ab3f14-ec6e-5f45-a07e-161f7c442641">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20Tax%20Update%20On%20Aldermen%27s%20Tuesday%20Agenda&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/46ab3f14-ec6e-5f45-a07e-161f7c442641" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Property%20Tax%20Update%20On%20Aldermen%27s%20Tuesday%20Agenda&body=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46ab3f14-ec6e-5f45-a07e-161f7c442641-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46ab3f14-ec6e-5f45-a07e-161f7c442641" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46ab3f14-ec6e-5f45-a07e-161f7c442641" class="save-list-46ab3f14-ec6e-5f45-a07e-161f7c442641-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46ab3f14-ec6e-5f45-a07e-161f7c442641" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only encrypted-content" style="display:none">kAm~? %F6D52J vC66?6G:==6 2=56C&gt;6? H:== 962C 2? FA52E6 @? 2 ?62C=J Sb &gt;:==:@? :?G@:46 E96 E@H? D6?E E@ E96 vC66?6 r@F?EJ 8@G6C?&gt;6?E] %96 :?G@:46 H2D 2 C6DA@?D6 E@ 4@F?EJ 4@&gt;&gt;:DD:@?6CD’ 564:D:@? E@ :?4C62D6 AC@A6CEJ E2I6D @?=J 7@C 4:EJ =2?5@H?6CD :? yF?6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 vC66?6G:==6 q@2C5 @7 |2J@C 2?5 p=56C&gt;6? H:== &gt;66E 2E c A]&gt;] :? E96 v] %9@&gt;2D {@G6 q@2C5C@@&gt; 2E vC66?6G:==6 {:89E U2&gt;Aj !@H6C $JDE6&gt; 9625BF2CE6CD @? r@==686 $EC66E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 286?52 :?4=F56D 2? FA52E6 @? 2 yF=J ` :?G@:46 7@C Sa]gc &gt;:==:@? DF3&gt;:EE65 E@ E96 vC66?6 r@F?EJ |2J@C’D ~77:46] %92E 2&gt;@F?E H2D 32D65 @? E96 @FEDE2?5:?8 vC66?6 r@F?EJ $49@@=D 563E D6CG:46[ Sg]g &gt;:==:@?[ &gt;F=E:A=:65 3J vC66?6G:==6 r:EJ $49@@=D’ 2G6C286 52:=J 2EE6?52?46 A6C46?E286]k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmr:EJ @77:4:2=D 4@?E6?5 E96 7F?5D 2C6 @H65 2D 2 C6DF=E @7 E96 vC66?6 r@F?EJ r@&gt;&gt;:DD:@?’D yF?6 `f 564:D:@? E@ 6BF2=:K6 AC@A6CEJ E2I C2E6D 7@C =2?5@H?6CD 3@E9 :?D:56 2?5 @FED:56 E@H? =:&gt;:ED[ H9:49 3642&gt;6 67764E:G6 yF=J `]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“tDD6?E:2==J H96? 4:EJ E2IA2J6CD 7F?5 E96 4@F?EJ D49@@= 563E[ E96? E96 4:EJ D49@@= DJDE6&gt; C646:G6D 2 AC@A@CE:@?2= D92C6 @7 E92E 4@F?EJ D49@@= 563E[” $&gt;:E9 D2:5[ C676CC:?8 E@ DE2E6 DE2EFE6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 :?G@:46 D@F89E A2J&gt;6?E 3J pF8] `[ 2?5 :?5:42E65 E92E 2== 4964&lt;D D9@F=5 36 &gt;256 A2J23=6 E@ vC66?6G:==6 r:EJ $49@@=D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? C6DA@?D6[ vC66?6 r@F?EJ |2J@C z6G:? |@CC:D@? D2:5 E96 :?G@:46 H@F=5 36 8:G6? :ED “5F6 4@?D:56C2E:@?[” 2?5 E92E E96 4@F?EJ H@F=5 4@?DF=E H:E9 E96 DE2E6 r@&gt;AEC@==6C’D ~77:46[ &amp;?:G6CD:EJ @7 %6??6DD66 r@F?EJ %649?:42= pDD:DE2?46 $6CG:46 2?5 @E96C =682= 25G:D@CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp? 286?52 7@C %F6D52J’D &gt;2J@C 2?5 2=56C&gt;6? &gt;66E:?8 :?5:42E6D 2? FA52E6 @? E96 :?G@:46’D DE2EFD :D A=2??65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~E96C :E6&gt;D @? E96 286?52 :?4=F56 2 C6BF6DE E@ DA62&lt; 3J 2? F?DA64:7:65 :?5:G:5F2=j 2 C6A@CE @? E@H? 6&gt;A=@J66D’ FD6 @7 E96 %6=25@4 @?\56&gt;2?5 962=E9 42C6 AC@8C2&gt;j EH@ DA64:2= 6G6?E D:8? C6BF6DEDj 2?5 2? 2AA@:?E&gt;6?E E@ E96 w:DE@C:4 +@?:?8 r@&gt;&gt;:DD:@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp=56C&gt;6? H:== 2=D@ 4@?D:56C 2 C6D@=FE:@? E92E H@F=5 282:? =6E E96 E@H? A2CE:4:A2E6 :? %6??6DD66 |F?:4:A2= {628F6’D #:D&lt; |2?286&gt;6?E !@@= $276EJ !2CE?6CD {@DD r@?EC@= |2E49:?8 vC2?E !C@8C2&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~? 7:CDE C625:?8[ 2=56C&gt;6? H:== 4@?D:56C 2? @C5:?2?46 &gt;2&lt;:?8 2&gt;6?5&gt;6?ED E@ E96 |F?:4:A2= r@56 :? E96 !=2??:?8 2?5 +@?:?8 492AE6C C682C5:?8 E96 !=2??:?8 r@&gt;&gt;:DD:@? C6=2E65 E@ @C82?:K2E:@?[ CF=6D[ DE277 2?5 7:?2?46D]k^Am</div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%9C66 AFC492D6D 2C6 2=D@ @? E96 286?52 7@C C6G:6H — 2? 6&gt;6C86?4J AFC492D6 @7 2 FD65 3F4&lt;6E ECF4&lt; 7C@&gt; vC66?6G:==6 {:89E U2&gt;Aj !@H6C $JDE6&gt;[ 2 DE2:C 492:C 2?5 2 G69:4=6 7@C E96 vC66?6G:==6 u:C6 s6A2CE&gt;6?E]k^Am</div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Property%20Tax%20Update%20On%20Aldermen%27s%20Tuesday%20Agenda&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/46ab3f14-ec6e-5f45-a07e-161f7c442641" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Property%20Tax%20Update%20On%20Aldermen%27s%20Tuesday%20Agenda&body=https%3A%2F%2Fwww.greenevillesun.com%2Fnews%2Flocal_news%2Fproperty-tax-update-on-aldermen-s-tuesday-agenda%2Farticle_46ab3f14-ec6e-5f45-a07e-161f7c442641.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/property-tax-update-on-aldermen-s-tuesday-agenda/article_46ab3f14-ec6e-5f45-a07e-161f7c442641.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":46ab3f14-ec6e-5f45-a07e-161f7c442641}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46ab3f14-ec6e-5f45-a07e-161f7c442641-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46ab3f14-ec6e-5f45-a07e-161f7c442641" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46ab3f14-ec6e-5f45-a07e-161f7c442641" class="save-list-46ab3f14-ec6e-5f45-a07e-161f7c442641-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46ab3f14-ec6e-5f45-a07e-161f7c442641" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22alderman%22#tncms-source=keyword" class="tag-alderman label label-default" data-tncms-track-dmp='search: alderman'>Alderman</a>
            </li> <li>
                <a href="/search/?k=%22invoice%22#tncms-source=keyword" class="tag-invoice label label-default" data-tncms-track-dmp='search: invoice'>Invoice</a>
            </li> <li>
                <a href="/search/?k=%22update%22#tncms-source=keyword" class="tag-update label label-default" data-tncms-track-dmp='search: update'>Update</a>
            </li> <li>
                <a href="/search/?k=%22greeneville%20board%22#tncms-source=keyword" class="tag-greeneville-board label label-default" data-tncms-track-dmp='search: greeneville-board'>Greeneville Board</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22greene%20county%20commission%22#tncms-source=keyword" class="tag-greene-county-commission label label-default" data-tncms-track-dmp='search: greene-county-commission'>Greene County Commission</a>
            </li> <li>
                <a href="/search/?k=%22agenda%22#tncms-source=keyword" class="tag-agenda label label-default" data-tncms-track-dmp='search: agenda'>Agenda</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  
<div id="tncms-region-global-side-above-top" class="tncms-region "><div id="tncms-block-1352103" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1352103" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1352103');
                        
                });
            </script>
        </div>
    </div>
</div></div>
<div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1691666" class="tncms-block center-image"><section id="block-1691666" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/aroundthetown1906" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/cd08f33a-9de1-11e9-b8e8-ab081e3be165.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1691186" class="tncms-block center-image"><section id="block-1691186" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/greenecountyfair2019" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/35a46b22-9a4f-11e9-9592-07c3ce1c069b.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1543053" class="tncms-block"><div>
<center><a target="_blank" title="Read TV Week" href="https://www.ifoldsflip.com/t/248892-tv-week"><img width="200" src="https://www.ifoldsflip.com/read/getTitleCoverUrl/248892/200" border="0"></a></center>
<p> </p>
</div></div><div id="tncms-block-1343067" class="tncms-block visible-lg visible-md"></div><div id="tncms-block-1316645" class="tncms-block"></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1316638" class="tncms-block"><section id="block-1316638" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316638 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/marketplace/">
                
                Greeneville Marketplace Businesses
                
                    </a>
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1316638" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f7c2742b-9813-5f04-b377-598bde92a866" class="clearfix card business power  has-image" data-bizid="f7c2742b-9813-5f04-b377-598bde92a866">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/event_planning_services/convention_reception_facilities/general-morgan-inn/business_1105339033.html" >
                    <div class="media-preview-f7c2742b-9813-5f04-b377-598bde92a866 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="General Morgan Inn"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="115"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/f/7c/f7c2742b-9813-5f04-b377-598bde92a866/536d1826e004d.preview-300.jpg?resize=200%2C77 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/f/7c/f7c2742b-9813-5f04-b377-598bde92a866/536d1826e004d.preview-300.jpg?resize=300%2C115 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/event_planning_services/convention_reception_facilities/general-morgan-inn/business_1105339033.html" class="tnt-asset-link">
        

        
            General Morgan Inn</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//111%20N%20Main%20St%2BGreeneville%2BTN%2B37743">
                                        111 N Main St, Greeneville, TN 37743
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:423-787-1000">
                                    
                                    423-787-1000
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="General Morgan Inn's website" href="http://GENERALMORGANINN.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-33244d49-cbe7-5d18-bbc1-1e182f1cfe01" class="clearfix card business power  has-image" data-bizid="33244d49-cbe7-5d18-bbc1-1e182f1cfe01">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/gateway-ford-lincoln-mazda/business_3921999944.html" >
                    <div class="media-preview-33244d49-cbe7-5d18-bbc1-1e182f1cfe01 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Gateway Ford Lincoln Mazda"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="85"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/3/32/33244d49-cbe7-5d18-bbc1-1e182f1cfe01/5af1af7c245b9.preview-300.jpg?resize=200%2C57 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/3/32/33244d49-cbe7-5d18-bbc1-1e182f1cfe01/5af1af7c245b9.preview-300.jpg?resize=300%2C85 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/auto_dealers/cars_trucks_vans/gateway-ford-lincoln-mazda/business_3921999944.html" class="tnt-asset-link">
        

        
            Gateway Ford Lincoln Mazda</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1055%20W%20Andrew%20Johnson%20Hwy%2BGreeneville%2BTN%2B37745">
                                        1055 W Andrew Johnson Hwy, Greeneville, TN 37745
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:423-639-0048">
                                    
                                    423-639-0048
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-37b61fed-e185-5841-a816-e1f61be84690" class="clearfix card business power  has-image" data-bizid="37b61fed-e185-5841-a816-e1f61be84690">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/finance/mortgage_loans/heritage-community-bank/business_1105863234.html" >
                    <div class="media-preview-37b61fed-e185-5841-a816-e1f61be84690 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Heritage Community Bank"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="114"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/3/7b/37b61fed-e185-5841-a816-e1f61be84690/58a5bf78bddde.preview-300.jpg?resize=200%2C76 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/3/7b/37b61fed-e185-5841-a816-e1f61be84690/58a5bf78bddde.preview-300.jpg?resize=300%2C114 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/finance/mortgage_loans/heritage-community-bank/business_1105863234.html" class="tnt-asset-link">
        

        
            Heritage Community Bank</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//114%20W%20Church%20St%2BGreeneville%2BTN%2B37745">
                                        114 W Church St, Greeneville, TN 37745
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:423-636-5000">
                                    
                                    423-636-5000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Heritage Community Bank's website" href="http://HCBONLINE.US" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-5557f2e1-070b-5cb7-ba00-7d7d156d8b0a" class="clearfix card business power  has-image" data-bizid="5557f2e1-070b-5cb7-ba00-7d7d156d8b0a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/sports_promotors_managers/greeneville-reds/business_1124638027.html" >
                    <div class="media-preview-5557f2e1-070b-5cb7-ba00-7d7d156d8b0a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Greeneville Reds"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="168"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/5/55/5557f2e1-070b-5cb7-ba00-7d7d156d8b0a/5b731dee531be.preview-300.jpg?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/5/55/5557f2e1-070b-5cb7-ba00-7d7d156d8b0a/5b731dee531be.preview-300.jpg?resize=300%2C168 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/sports_promotors_managers/greeneville-reds/business_1124638027.html" class="tnt-asset-link">
        

        
            Greeneville Reds</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//135%20Shiloh%20Road%2BGreeneville%2BTN%2B37745">
                                        135 Shiloh Road, Greeneville, TN 37745
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:423-609-7400">
                                    
                                    423-609-7400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Greeneville Reds's website" href="http://www.milb.com/greeneville" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a004b73a-5989-5c0f-a178-6bd39ccbe230" class="clearfix card business power  has-image" data-bizid="a004b73a-5989-5c0f-a178-6bd39ccbe230">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/advertising/newspaper/greeneville-sun/business_1137806013.html" >
                    <div class="media-preview-a004b73a-5989-5c0f-a178-6bd39ccbe230 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Greeneville Sun"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="84"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/a/00/a004b73a-5989-5c0f-a178-6bd39ccbe230/53834ddd0c2a3.preview-300.jpg?resize=200%2C56 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/a/00/a004b73a-5989-5c0f-a178-6bd39ccbe230/53834ddd0c2a3.preview-300.jpg?resize=300%2C84 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/advertising/newspaper/greeneville-sun/business_1137806013.html" class="tnt-asset-link">
        

        
            Greeneville Sun</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//121%20W%20Summer%20St%2BGreeneville%2BTN%2B37743">
                                        121 W Summer St, Greeneville, TN 37743
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:423-638-4181">
                                    
                                    423-638-4181
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Greeneville Sun's website" href="http://GREENEVILLESUN.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8dec331d-4072-58b0-99f2-8f8d2f3d6fc7" class="clearfix card business power  has-image" data-bizid="8dec331d-4072-58b0-99f2-8f8d2f3d6fc7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/social_services/residential_care_facilities/life-care-center-of-greeneville/business_1105339077.html" >
                    <div class="media-preview-8dec331d-4072-58b0-99f2-8f8d2f3d6fc7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Life Care Center Of Greeneville"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="198"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/8/de/8dec331d-4072-58b0-99f2-8f8d2f3d6fc7/536b8eb441799.preview-300.jpg?resize=200%2C132 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/8/de/8dec331d-4072-58b0-99f2-8f8d2f3d6fc7/536b8eb441799.preview-300.jpg?resize=300%2C198 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/social_services/residential_care_facilities/life-care-center-of-greeneville/business_1105339077.html" class="tnt-asset-link">
        

        
            Life Care Center Of Greeneville</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//725%20Crum%20St.%2BGreeneville%2BTN%2B37743">
                                        725 Crum St., Greeneville, TN 37743
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:423-639-8131">
                                    
                                    423-639-8131
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Life Care Center Of Greeneville's website" href="http://www.lcca.com/134/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a26b1f2c-aaa5-5731-a817-2595c86db8a7" class="clearfix card business power  has-image" data-bizid="a26b1f2c-aaa5-5731-a817-2595c86db8a7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/internet/design_maintenance/high-road-digital/business_4000061622.html" >
                    <div class="media-preview-a26b1f2c-aaa5-5731-a817-2595c86db8a7 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="High Road Digital"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="137"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/a/26/a26b1f2c-aaa5-5731-a817-2595c86db8a7/5475de18bb4b9.preview-300.jpg?resize=200%2C91 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/business/a/26/a26b1f2c-aaa5-5731-a817-2595c86db8a7/5475de18bb4b9.preview-300.jpg?resize=300%2C137 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/internet/design_maintenance/high-road-digital/business_4000061622.html" class="tnt-asset-link">
        

        
            High Road Digital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//123%20West%20Summer%20Street%2BGreeneville%2BTN%2B37743">
                                        123 West Summer Street, Greeneville, TN 37743
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:423-359-3908">
                                    
                                    423-359-3908
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="High Road Digital's website" href="http://highroaddigital.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1316638 = $('#block-1316638 .owl-carousel');

                

                card_carousel_1316638.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1316638 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1316638.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1316638 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1316638.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1316638.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1316638.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1316638);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1316768" class="tncms-block"><section id="block-1316768" class="block emphasis-h4   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/eedition/" class="">Archives</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1316768 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-f86c3fee-5ae1-5612-b6ee-cd6e425393ef" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-f86c3fee-5ae1-5612-b6ee-cd6e425393ef media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-greeneville-sun/edition_f86c3fee-5ae1-5612-b6ee-cd6e425393ef.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Greeneville Sun"
                        class="img-responsive lazyload full"
                        width="300"
                        height="627"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/eedition/9/d2/9d2369d4-fe38-5c43-915e-59debd7e4b06/5d4447d4ef66a.preview-300.jpg?resize=200%2C418 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/eedition/9/d2/9d2369d4-fe38-5c43-915e-59debd7e4b06/5d4447d4ef66a.preview-300.jpg?resize=300%2C627 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-greeneville-sun/edition_f86c3fee-5ae1-5612-b6ee-cd6e425393ef.html" class="tnt-asset-link">
        

        
            The Greeneville Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.<br />
<br />
You must be a six-day-per-week subscriber to The Greeneville Sun and be registered on this website.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1496966" class="tncms-block"><div style="padding-bottom:40px;margin-top:-20px;display:flex;justify-content:center;align-items:center;">
<script id="rm_Source" type="text/javascript" src="https://jobs.thejobnetwork.com/Widgets/js/FeaturedJob/TJN.js"></script><script type="text/javascript">var rm_FeaturedJobWidgetId = 7448;</script><div></div>
</div></div><div id="tncms-block-1316759" class="tncms-block"></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1524885" class="tncms-block"><div>
<div id="ap_widget_container_fca0694f518cc2daf3a244d4fbd31052"></div>
<script src="https://digitalservices.ap.org/widget-content/fca0694f518cc2daf3a244d4fbd31052"></script><p> </p>
</div></div><div id="tncms-block-1524888" class="tncms-block"><div>
<div id="ap_widget_container_6426b880300836938c33bb9570a22612"></div>
<script src="https://digitalservices.ap.org/widget-content/6426b880300836938c33bb9570a22612"></script><p> </p>
</div></div><div id="tncms-block-1524889" class="tncms-block"><div>
<div id="ap_widget_container_3c3b3b4f111a121bbe0362749f6a2322"></div>
<script src="https://digitalservices.ap.org/widget-content/3c3b3b4f111a121bbe0362749f6a2322"></script><p> </p>
</div></div><div id="tncms-block-1584220" class="tncms-block center-image"><section id="block-1584220" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/special/page-a/page_287c4f96-ee96-568c-a6c9-2987eba77d1d.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/dc77b416-8ca5-11e9-9af1-7ff87fc1f840.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1568242" class="tncms-block center-image"><section id="block-1568242" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/special/page-a/page_4f79cde9-4e01-56cb-b943-779567b0d66c.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/fd268d4c-7dd5-11e9-a19d-0f382f1f87c4.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1573808" class="tncms-block center-image"><section id="block-1573808" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/graduates2019 " rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/a1bce320-7dd5-11e9-888c-8796ea0b942c.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1567642" class="tncms-block center-image"><section id="block-1567642" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/springhomeimprovement2019" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/2fa24e16-7118-11e9-ad94-53088d4fb29a.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1675056" class="tncms-block center-image"><section id="block-1675056" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/benchmarks-sections-pages/collection_ff9c62a2-54c4-11e9-b48c-bfa046f84cfa.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/c50b0be2-5655-11e9-866e-67cb418dac04.jpg?resize=200%2C297 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/c50b0be2-5655-11e9-866e-67cb418dac04.jpg 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1563371" class="tncms-block center-image"><section id="block-1563371" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/springcarcare2019" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/eb79b532-622e-11e9-b542-236abfa25679.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1672186" class="tncms-block center-image"><section id="block-1672186" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/aroundthetown-1903" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/2cbb89a4-5275-11e9-8c21-ffc51d05e3a7.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1354817" class="tncms-block center-image"><section id="block-1354817" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/gcp2019a" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/c72716f2-0f8b-11e9-b8d6-bfd4603e1d16.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="GCP Directory"></a></div></section></div><div id="tncms-block-1656026" class="tncms-block center-image"><section id="block-1656026" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/bridal2019" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/1690e640-2f36-11e9-8b30-c715dd1f0f80.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1656623" class="tncms-block center-image"><section id="block-1656623" class="block emphasis-h3   " ><div class="block"><a href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/0/25/025cf5b4-348c-11e9-9cc1-1ba03373addb/5c6c7a4080e2b.pdf.pdf" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/06497b82-3498-11e9-9899-d79804a33790.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1651248" class="tncms-block center-image"><section id="block-1651248" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/businesscarddirectory-january2019" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/1253d19c-21fc-11e9-b4f0-f3f6b42906dc.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1646436" class="tncms-block center-image"><section id="block-1646436" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/around_the_town" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/c6bf8482-0f8c-11e9-b67a-f39a50c02fa8.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1645649" class="tncms-block center-image"><section id="block-1645649" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/special/page-a/page_f83a957b-1186-5331-9be6-ca1f7e148487.html" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/21dd1d06-0746-11e9-8926-83525bd123af.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1644490" class="tncms-block center-image"><section id="block-1644490" class="block emphasis-h3   " ><div class="block"><a href="http://ajbankladiesclassic.com/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ff2e3bac-0bdf-11e9-af61-c346f31d0fb9.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1354814" class="tncms-block center-image"><section id="block-1354814" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/peopleschoice2019" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/96bbc588-ede1-11e8-ae6f-bb9b98ce9c12.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1641575" class="tncms-block center-image"><section id="block-1641575" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/special/page-a/page_d449093e-c13c-55d7-bb5e-3d78ed9aa11a.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/5db5e7a2-ecf9-11e8-af2a-779c68b7f2fd.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1633429" class="tncms-block center-image"><section id="block-1633429" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/special/page-a/page_92ad33f2-9889-5f21-bdb9-0403fd8260a4.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/5a26df02-d94d-11e8-8246-8b6a79f281cc.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1629388" class="tncms-block center-image"><section id="block-1629388" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/special/page/page_fcf540ad-3b5f-5ff5-88a1-a5398e20c53a.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/5b7645aa-c9ee-11e8-9053-271b7b25b93e.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1618707" class="tncms-block center-image"><section id="block-1618707" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/aroundtheclock1809-september2018" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/3e827f90-c9ee-11e8-bb79-3f295100f876.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1614160" class="tncms-block center-image"><section id="block-1614160" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/pigskinpreview2018" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ca2d9eae-a4c7-11e8-a8a0-0f1e6a63deeb.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1354815" class="tncms-block center-image"><section id="block-1354815" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/special/page-b/page_498a5405-2e6b-5bde-a596-7bcb9fe86601.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/f1ad5e9c-ad73-11e8-82f4-4ffebb977d08.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1612372" class="tncms-block center-image"><section id="block-1612372" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/businesscarddirectoryjuly2018" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/b5d401f2-9f66-11e8-8daa-671dd8028b74.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1598659" class="tncms-block center-image"><section id="block-1598659" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/special/page-a/page_0d20c269-b6d1-5dce-b01e-c1822a29e09e.html" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/5ec0f34c-7f14-11e8-9706-8b1a59b4994c.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1356192" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1356192" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1356192');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1360158" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1360158" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1360158');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                 
            <div class="row">
                <div class="col-md-4 col-sm-6 col-xs-6"><div id="tncms-region-custom-footer-top-one" class="tncms-region "><div id="tncms-block-1316767" class="tncms-block padding-bottom"><section id="block-1316767" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/974065ba-b650-11e6-aa9c-67336cd659c0.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/974065ba-b650-11e6-aa9c-67336cd659c0.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/974065ba-b650-11e6-aa9c-67336cd659c0.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
                <div class="col-md-8 col-sm-6 col-xs-6"><div id="tncms-region-custom-footer-top-two" class="tncms-region "><div id="tncms-block-1316772" class="tncms-block padding-bottom"><div class="follow-links-1316772 default">
    
    <section id="block-1316772" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheGreenevilleSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/greenesun" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/greenevillesun" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greenevillesun.com",
  "sameAs" : ["https://www.facebook.com/TheGreenevilleSun","https://twitter.com/greenesun","https://www.youtube.com/user/greenevillesun"]
}
</script>
<div class="clearfix"></div></div></div></div>
            </div>  
            <div class="row">
                <div class="col-md-2 col-sm-4 col-xs-12"><div id="tncms-region-custom-footer-one" class="tncms-region "><div id="tncms-block-1336620" class="tncms-block"><ul>
<p></p>
<li><a href="/site/contact.html"><b>Contact Us/Staff Directory</b></a></li>
</ul></div><div id="tncms-block-1316762" class="tncms-block"><section id="block-1316762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316762 ">
        <div class="block-title-inner">
            <h4>
                
                Local News
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336621" class="tncms-block"><ul>
<li><a href="/news/local_news/">Greeneville TN News</a></li>
<li><a href="/business">Greeneville Business</a></li>
<li><a href="/special_sections/benchmarks">Benchmarks</a></li>
<!--<li><a href="/sports">Greene County Sports</a></li>-->
<!--<li><a href="/archives">News Archives</a></li>-->
<!--<li><a href="/features">Features</a></li>-->
<li><a href="/site/contact.html">Contact News</a></li>
</ul></div><div id="tncms-block-1336628" class="tncms-block"><section id="block-1336628" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336628 ">
        <div class="block-title-inner">
            <h4>
                
                Sports
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336622" class="tncms-block"><ul>
<li><a href="/sports/local_sports">Greeneville TN Sports</a></li>
<!--<li><a href="http://greenevillesun.mycapture.com/mycapture/category.asp?CategoryID=23076">Sports Photos</a></li>-->
<!--<li><a href="http://www.running.net/" target="_blank">The Running Journal</a></li>-->
<li><a href="/site/contact.html">Contact Sports</a></li>
</ul></div><div id="tncms-block-1336629" class="tncms-block"><section id="block-1336629" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336629 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336623" class="tncms-block"><ul>
<li><a href="/obituaries/">Greeneville TN Obituaries</a></li>
<!--<li><a href="/obitsarchives">Obituaries Archive</a></li>-->
</ul></div></div></div>
                <div class="col-md-2 col-sm-4 col-xs-12"><div id="tncms-region-custom-footer-two" class="tncms-region "><div id="tncms-block-1336630" class="tncms-block"><section id="block-1336630" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336630 ">
        <div class="block-title-inner">
            <h4>
                
                Community
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336624" class="tncms-block"><ul>
<li><a href="/classifieds/community/announcements/legal/">Public Notices</a></li>
<li><a href="/public_records/">Public Records</a></li>
<li><a href="/marketplace/">Greeneville Marketplace</a></li>
<li><a href="https://issuu.com/greenevillesun/docs/gcp2019a">Greene County Partnership Directory</a></li>
<li><a href="http://tn.gov" target="_blank">TN.gov</a></li>
<li><a href="http://greenecountytngovt.com/" target="_blank">GreeneCountyTNGovt.com</a></li>
<li><a href="http://greenevilleTN.gov/" target="_blank">GreenevilleTN.gov</a></li>
<li><a href="http://www.greenek12.org/" target="_blank">Greene County Schools</a></li>
<li><a href="http://www2.gcschools.net/" target="_blank">Greeneville City Schools</a></li>
<li><a href="http://www.ggcpl.org/" target="_blank">Local Library</a></li>
<li><a href="http://www.greenecountypartnership.com/" target="_blank">Greene County Partnership</a></li>
<li><a href="http://www.linkhills.com/" target="_blank">Link Hills Country Club</a></li>
</ul></div></div></div>
                <div class="col-md-2 col-sm-4 col-xs-12"><div id="tncms-region-custom-footer-three" class="tncms-region "><div id="tncms-block-1336631" class="tncms-block"><section id="block-1336631" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336631 ">
        <div class="block-title-inner">
            <h4>
                
                Multimedia
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336625" class="tncms-block"><ul>
<li><a href="/multimedia/photos/">Photo Galleries</a></li>
<li><a href="http://greenevillesun.mycapture.com/mycapture/index.asp" rel="external">More Photos</a></li>
<!--<li><a href="http://greenevillesun.mycapture.com/mycapture/category.asp?CategoryID=23076">Sports Photos</a></li>-->
<li><a href="/multimedia/videos">Videos</a></li>
<!--<li><a href="/channels">Video Channels</a></li>-->
<li><a href="/search/?q=&amp;nsa=eedition&amp;t=video+OR+vmix+OR+youtube&amp;l=10&amp;s=&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=">Video Search</a></li>
</ul></div><div id="tncms-block-1336632" class="tncms-block"><section id="block-1336632" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336632 ">
        <div class="block-title-inner">
            <h4>
                
                Marketplace
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336626" class="tncms-block"><ul>
<li><a href="/marketplace/" target="_blank">Greeneville Marketplace</a></li>
<!--<li><a href="/marketplace/coupon/" target="_blank">Marketplace Coupons</a></li>
<li><a href="/marketplace/" target="_blank">Marketplace Categories</a></li></ul>-->
</ul></div><div id="tncms-block-1336633" class="tncms-block"><section id="block-1336633" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1336633 ">
        <div class="block-title-inner">
            <h4>
                
                Advertising
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336627" class="tncms-block"><ul>
<li><a href="/site/advertise.html">Retail Advertising</a></li>
<li><a href="/site/advertising_terms_and_conditions.html">Advertising Terms and Conditions</a></li>
<!--<li><a href="/site/advertise.html">Classified Advertising</a></li>-->
<li><a href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/">Place Your Classfied Ad Online</a></li>
<li><a href="/site/contact.html">Contact Advertising</a></li>
</ul></div></div></div>
                <div class="col-md-2 col-sm-4 col-xs-12 clear-sm"><div id="tncms-region-custom-footer-four" class="tncms-region "><div id="tncms-block-1316685" class="tncms-block"><section id="block-1316685" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316685 ">
        <div class="block-title-inner">
            <h4>
                
                Circulation
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336619" class="tncms-block"><ul>
<li><a style="color:red;" href="/site/single_copy_locations.html">Places to Buy The Sun</a></li>
<li><a href="/users/admin/?newzware=1">Subscribe</a></li>
<li><a href="/site/contact.html">Contact Circulation</a></li>
<li><a href="/site/places_to_get_greene_countys_accent.html">FREE: Places To Get "Greene County's Accent"</a></li>
</ul></div><div id="tncms-block-1316764" class="tncms-block"><section id="block-1316764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316764 ">
        <div class="block-title-inner">
            <h4>
                
                About The Sun
                
            </h4>
        </div>
    </div></div><address>
    <strong>GreenevilleSun.com</strong><br>
    121 West Summer Street<br>
    Greeneville, TN 37743
    <br>
    
        <strong>Phone:</strong> 423-638-4181<br>
        <strong>Email:</strong> <a href="mailto:info@GreenevilleSun.com">info@GreenevilleSun.com</a><br>
    
</address></section></div></div></div>
                <div class="col-md-2 col-sm-4 col-xs-12"><div id="tncms-region-custom-footer-five" class="tncms-region "><div id="tncms-block-1316763" class="tncms-block mtp"><section id="block-1316763" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1316763 ">
        <div class="block-title-inner">
            <h4>
                
                Our Partners
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1336618" class="tncms-block"><ul>
<li><a href="/site/places_to_get_greene_countys_accent.html">Greene County's Accent</a></li>
<li><a href="http://newportplaintalk.com/" target="_blank">The Newport Plain Talk</a></li>
<li><a href="http://therogersvillereview.com/" target="_blank">The Rogersville Review</a></li>
<li><a href="http://thedailytimes.com/" target="_blank">The Daily Times</a></li>
<li><a href="http://www.wataugademocrat.com/" target="_blank">Watauga Democrat</a></li>
<li><a href="http://wataugademocrat.com/mountaintimes/" target="_blank">Mountain Times</a></li>
<li><a href="https://www.ashepostandtimes.com/" target="_blank">Ashe Post &amp; Times</a></li>
<li><a href="http://averyjournal.com/" target="_blank">The Avery Journal</a></li>
<li><a href="http://wataugademocrat.com/blowingrocket/" target="_blank">The Blowing Rocket</a></li>
<li><a href="http://www.news-herald.net/" target="_blank">News-Herald (Lenoir City)</a></li>
<li><a href="http://tellicovillageconnection.com/" target="_blank">The Connection</a></li>
<li><a href="http://www.advocateanddemocrat.com/" target="_blank">The Advocate &amp; Democrat</a></li>
<li><a href="http://www.dailypostathenian.com/" target="_blank">The Daily Post-Athenian</a></li>
<li><a href="http://rheaheraldnews.com/" target="_blank">The Herald-News (Dayton)</a></li>
<li><a href="http://www.magi7.com/" target="_blank">Touring Digital Media</a></li>
<li><a href="http://freehotelcoupons.com/" target="_blank">FreeHotelCoupons.com</a></li>
<li><a href="http://theoig.com" target="_blank">Official Interstate Guide</a></li>
<li><a href="http://bestreadguidesmokymountains.com/" target="_blank">Best Read Guide Smoky Mountains</a></li>
<li><a href="http://thehighroadagency.com/" target="_blank">The High Road Agency</a></li>
<!--<li><a href="http://bestreadguidesmokymountains.com/">Best Read Guide & Coupon Book</a></li>
<li><a href="http://smokymountainslodgingguide.com/">Smoky Mountain Lodging Guide</a></li>
<li><a href="http://www.theoig.com/">Hotel Coupons</a></li>-->
</ul></div></div></div>
            </div>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1316689" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1316689"><div class="col-md-7"><small>© 2019 THE GREENEVILLE SUN/Adams Publishing Group, 121 W. Summer St., Greeneville, TN 37743</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1569675" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1569675" class="tnt-ads dfp-ad" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1569675');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9815.add('act', dmpData);
	_cc9815.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1316774 = $('#user-controls-1316774 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1316774.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1316774.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1316773 = $('#user-controls-1316773 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1316773.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1316773.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.greenevillesun.com/tncms/block/1492235/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>