
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.greenevillesun.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;511cff30-8b13-11ea-acf1-837f115986e1&quot;:[],&quot;03a1b63e-88a6-11ea-acf1-efbf35156ce3&quot;:[&quot;53930c72-79b2-11ea-834d-eb8f3474ee8c&quot;,&quot;f0f64234-88a5-11ea-acf1-5b81d3bb38e2&quot;],&quot;1474fd0e-88a6-11ea-acf1-5b6977d78ff0&quot;:[&quot;53930c72-79b2-11ea-834d-eb8f3474ee8c&quot;,&quot;f0f64234-88a5-11ea-acf1-5b81d3bb38e2&quot;],&quot;060b89ea-e260-11ea-9e47-43f88f870c5f&quot;:[],&quot;b408bac2-88a6-11ea-acf1-f74bfc9674ec&quot;:[&quot;53930c72-79b2-11ea-834d-eb8f3474ee8c&quot;,&quot;be7527ec-79ac-11ea-834d-e732dc47c38a&quot;,&quot;ea993374-7f5e-11ea-acf1-e7626f80abe0&quot;],&quot;f34bd0a2-88a6-11ea-acf1-83c754765da8&quot;:[&quot;53930c72-79b2-11ea-834d-eb8f3474ee8c&quot;,&quot;be7527ec-79ac-11ea-834d-e732dc47c38a&quot;,&quot;ea993374-7f5e-11ea-acf1-e7626f80abe0&quot;],&quot;fbed807c-8980-11ea-acf1-5f05fa725144&quot;:[&quot;53930c72-79b2-11ea-834d-eb8f3474ee8c&quot;,&quot;b02e4176-9aa6-11ea-acf1-077bd329e582&quot;,&quot;be7527ec-79ac-11ea-834d-e732dc47c38a&quot;,&quot;ea993374-7f5e-11ea-acf1-e7626f80abe0&quot;],&quot;3585bf64-8b13-11ea-acf1-3ba56d00f9ea&quot;:[&quot;53930c72-79b2-11ea-834d-eb8f3474ee8c&quot;,&quot;be7527ec-79ac-11ea-834d-e732dc47c38a&quot;,&quot;ea993374-7f5e-11ea-acf1-e7626f80abe0&quot;]}" />
<meta name="tncms-criteria-ids" content="53930c72-79b2-11ea-834d-eb8f3474ee8c,f0f64234-88a5-11ea-acf1-5b81d3bb38e2,be7527ec-79ac-11ea-834d-e732dc47c38a,ea993374-7f5e-11ea-acf1-e7626f80abe0,b02e4176-9aa6-11ea-acf1-077bd329e582" />
<meta name="tncms-access-version" content="2021-02-03 23:04:08" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="dfcf974b-525c-5b4b-9a26-56404bdca2d7" />
<meta name="keywords" content="howard dewitt pittman jr, willene pittman, christianity, military, genealogy, work, perry howard pittman, medal, geraldine smith pittman, grandchild, marie griffin" />
<meta name="news_keywords" content="howard dewitt pittman jr, willene pittman, christianity, military, genealogy, work, perry howard pittman, medal, geraldine smith pittman, grandchild, marie griffin" />
<meta name="description" content="On Thursday, June 10, 2021, Howard Dewitt Pittman, loving husband, and father of 2 children, passed away after a long illness at age 75." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.greenevillesun.com/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?crop=1018%2C573%2C0%2C186&amp;resize=1018%2C573&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1018" />
<meta property="og:image:height" content="573" />
<meta property="og:title" content="Howard Dewitt Pittman (Died: June 10, 2021)" />
<meta property="og:description" content="On Thursday, June 10, 2021, Howard Dewitt Pittman, loving husband, and father of 2 children, passed away after a long illness at age 75." />
<meta property="og:site_name" content="Greeneville Publishing Company" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/TheGreenevilleSun" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@greenesun" />
<meta name="twitter:image:alt" content="Pittman pic.jpg" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":286},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"dfcf974b-525c-5b4b-9a26-56404bdca2d7","app":"editorial"},"google":{"ua":"UA-2629640-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9815/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9815 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 72 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9815.add('act', read_article);_cc9815.bcp();
    }, 36000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["howard dewitt pittman jr","willene pittman","christianity","military","genealogy","work","perry howard pittman","medal","geraldine smith pittman","grandchild"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/greenevillesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/obituaries';
            
                gptAdSlots['ad-1832596'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1832596').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1832596'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1831288"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1832587'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1832587').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1832587'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "greenevillesun.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1832589'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1832589').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1832589'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1832592'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1832592').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1832592'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1832595'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1832595').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1832595'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1832564'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1832564').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1832564'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/greenevillesun.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1832605'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1832605').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1832605'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Howard Dewitt Pittman (Died: June 10, 2021) | Obituaries | greenevillesun.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #1c804e; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #1c804e; }#site-header-container{ border-bottom: 3px solid #1c804e; }#site-footer-container{ border-top: 3px solid #1c804e; } .tnt-bg-accent { background-color: #1c804e; } a .tnt-caret-down { color: #1c804e; } .block-title .block-title-inner { border-color: #1c804e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #1c804e; } .form-control:focus { border-bottom-color: #1c804e; } /* added for access control modal iQA+ RG 6.24.2020 */ #service-promo-modal.modal-small .modal-dialog { max-width: 650px; } /* added for access control modal iQA+ RG 6.24.2020 */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.greenevillesun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/585b87e0-9bab-11e6-8561-97aa0270108f.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Howard Dewitt Pittman (Died: June 10, 2021) | Obituaries | greenevillesun.com" href="http://www.greenevillesun.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.greenevillesun.com/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            






<script>
    window.addEventListener('tnt-user-status',function(ev){
        console.log("SUBSCRIPTION - NEW STATUS EVENT!");
        console.log(ev);
        console.log("API Version: " + ev.version);
        console.log("User Access: " + ev.hasAccess);
        console.log("Access Method: " + ev.accessMethod);
        console.log("Access Errors: " + ev.accessError);
    });
</script>


    <script>
    $(document).ready(function() {        
        $('.site-search-form').append('<input type="hidden" name="nfl" value="ap" />');

      });
    </script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-dfcf974b-525c-5b4b-9a26-56404bdca2d7  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.greenevillesun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=286&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=dfcf974b-525c-5b4b-9a26-56404bdca2d7&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-2629640-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript" src="https://secure.alga9frog.com/js/162659.js" target="_blank" ></script>
<noscript><img alt="" src="https://secure.alga9frog.com/162659.png" target="_blank" style="display:none;" /></noscript>

 <div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.greenevillesun.com/tncms/subscription/services/?promoCode="  data-software-version="1.33.0">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.greenevillesun.com/tncms/admin/editorial-asset/?edit=dfcf974b-525c-5b4b-9a26-56404bdca2d7"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1832562" class="tncms-block in-drawer"><div id="site-logo-1832562" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6147693a-78fe-11ea-a39f-3f165501ed69.png?resize=200%2C39" 
            srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6147693a-78fe-11ea-a39f-3f165501ed69.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6147693a-78fe-11ea-a39f-3f165501ed69.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6147693a-78fe-11ea-a39f-3f165501ed69.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6147693a-78fe-11ea-a39f-3f165501ed69.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6147693a-78fe-11ea-a39f-3f165501ed69.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6147693a-78fe-11ea-a39f-3f165501ed69.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="508"
            height="100"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1832788" class="tncms-block in-drawer social-links"><div class="follow-links-1832788 default">
    
    <section id="block-1832788" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheGreenevilleSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/greenesun" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/greenevillesun" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/greenesun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greenevillesun.com",
  "sameAs" : ["https://www.facebook.com/TheGreenevilleSun","https://twitter.com/greenesun","https://www.youtube.com/user/greenevillesun","https://www.instagram.com/greenesun/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1832603" class="tncms-block hidden-md hidden-lg"><section id="block-1832603" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1832603" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1832603" aria-labelledby="site-search-button-1832603" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1832603-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1832603-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1832603" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1832603-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1832603').submit();
        return false;
    });

    $('#site-search-1832603').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1832603 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1832603 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1832603-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1832604" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1832604" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greenevillesun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1832604').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.greenevillesun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.greenevillesun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.greenevillesun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1832604').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greenevillesun.com/users/logout/" id="user-logout-form-1832604"><input type="hidden" name="referer_url" value="https://www.greenevillesun.com/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/single_copy_locations.html"  class="nav-link tnt-section-single-copy-sales-locations">Single Copy Sales Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/login/?referer_url=/users/admin/?newzware=1"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/covid19/"  class="nav-link tnt-section-covid-19-news">COVID-19 News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/it_happened_here/"  class="nav-link tnt-section-it-happened-here">It Happened Here</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ap_world_news/"  class="nav-link tnt-section-ap-world-news">AP World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ap_national_news/"  class="nav-link tnt-section-ap-national-news">AP National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ap_state_news/"  class="nav-link tnt-section-ap-state-news">AP State News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/local_obituaries/"  class="nav-link tnt-section-local-obituaries">Local Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/?mode=article&amp;q=&amp;nsa=eedition&amp;t=article&amp;l=10&amp;s=&amp;sd=desc&amp;f=html&amp;d=&amp;d1=&amp;d2=&amp;c%5B%5D=obituaries*"  class="nav-link tnt-section-obit-archives">Obit Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_sports/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/short_shots/"  class="nav-link tnt-section-short-shots">Short Shots</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/two_minute_drill/"  class="nav-link tnt-section-two-minute-drill">Two Minute Drill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://greenevillesun.mycapture.com/mycapture/category.asp?eventID=1412247&amp;CategoryID=32359"  target="_blank" rel="noopener" class="nav-link tnt-section-stars-of-tomorrow">Stars of Tomorrow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://LadiesClassic.GreenevilleSun.com"  target="_blank" rel="noopener" class="nav-link tnt-section-ladies-classic">Ladies' Classic</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://linkhills.com"  target="_blank" rel="noopener" class="nav-link tnt-section-link-hills-country-club">Link Hills Country Club</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/greenevillesun/docs/backontop-ghs-2017"  target="_blank" rel="noopener" class="nav-link tnt-section-special-section-ghs-football-2017">SPECIAL SECTION: GHS Football 2017</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editors_opinion/"  class="nav-link tnt-section-editors-opinion">Editor's Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/local_columns/"  class="nav-link tnt-section-local-columns">Local Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local_business_news/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/greenevillesun/docs/peopleschoice2021"  target="_blank" rel="noopener" class="nav-link tnt-section-peoples-choice-awardsbest-businesses">People's Choice Awards/Best Businesses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/mtimes/docs/gcp2021f"  target="_blank" rel="noopener" class="nav-link tnt-section-greene-county-partnership-directory">Greene County Partnership Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/greenevillesun/docs/salutetoindustry2020"  target="_blank" rel="noopener" class="nav-link tnt-section-salute-to-industry">Salute To Industry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/ap_business/"  class="nav-link tnt-section-ap-business">AP Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/lifestyles_anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/lifestyles_births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/lifestyles_birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/lifestyles_engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/lifestyles_life_is_mysterious/"  class="nav-link tnt-section-life-is-mysterious">Life Is Mysterious</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/lifestyles_marriage_licenses/"  class="nav-link tnt-section-marriage-licenses">Marriage Licenses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living/lifestyles_weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding"  class="nav-link tnt-section-submit-wedding-information">Submit Wedding Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagement"  class="nav-link tnt-section-submit-engagement-information">Submit Engagement Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GREENEVILLESUN&amp;publisher_url:greenevillesun.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/accent/"  class="nav-link tnt-section-greene-cos-accent">Greene Co.'s Accent</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/accent/accent_sarah_says/"  class="nav-link tnt-section-sarah-says">Sarah Says</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/accent/accent_food_and_recipes/"  class="nav-link tnt-section-food-recipes">Food & Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/accent/accent_sherrie_ottinger/"  class="nav-link tnt-section-sherrie-ottinger">Sherrie Ottinger</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/accent/accent_kathy_knight/"  class="nav-link tnt-section-kathy-knight">Kathy Knight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/ap_entertainment/"  class="nav-link tnt-section-ap-entertainment">AP Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://linkhills.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-link-hills-country-club">Link Hills Country Club</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.ifoldsflip.com/t/248892-tv-week"  target="_blank" rel="noopener" class="nav-link tnt-section-on-screen-magazine">On Screen Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/animal_talk/"  class="nav-link tnt-section-animal-talk">Animal Talk</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/clubs_and_organizations/"  class="nav-link tnt-section-clubs-organizations">Clubs & Organizations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/education_honor_roll/"  class="nav-link tnt-section-education-honor-roll">Education Honor Roll</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/gospel_music_notes/"  class="nav-link tnt-section-gospel-music-notes">Gospel Music Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/local_announcements/"  class="nav-link tnt-section-local-announcements">Local Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/maturity/"  class="nav-link tnt-section-maturity">Maturity</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://greenevillesun.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-more-photos">More Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/court_reports/"  class="nav-link tnt-section-court-reports">Court Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/real_estate_transfers/"  class="nav-link tnt-section-real-estate-transfers">Real Estate Transfers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_records/public_documents/"  class="nav-link tnt-section-public-documents">Public Documents</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/greenevillesun/docs/businesscarddirectory-jan2021"  target="_blank" rel="noopener" class="nav-link tnt-section-business-card-directory-january-2021">Business Card Directory | January 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/agriculture"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://easttennessee.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service/finance"  class="nav-link tnt-section-financial">Financial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-garage-yard-sales">Garage & Yard Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/celebration"  class="nav-link tnt-section-happy-ads">Happy Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/personals"  class="nav-link tnt-section-personal">Personal</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-petslivestock">Pets/Livestock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/todays_ads/"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-retail-advertising">Retail Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad-online">Place An Ad Online</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://easttennessee.jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-local-jobs">Local Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;initEdition=SUN"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1832596" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1832596" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1832596');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<script language=JavaScript>
<!--

//Disable right mouse click Script
//By Maximus (maximus@nsimail.com) w/ mods by DynamicDrive
//For full source code, visit http://www.dynamicdrive.com

//var message="Function Disabled!";

///////////////////////////////////
//function clickIE4(){
//if (event.button==2){
//alert(message);
//return false;
//}
//}

//function clickNS4(e){
//if (document.layers||document.getElementById&&!document.all){
//if (e.which==2||e.which==3){
//alert(message);
//return false;
//}
//}
//}

//if (document.layers){
//document.captureEvents(Event.MOUSEDOWN);
//document.onmousedown=clickNS4;
//}
//else if (document.all&&!document.getElementById){
//document.onmousedown=clickIE4;
//}

//document.oncontextmenu=new Function("alert(message);return false")

// --> 
</script> 

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1904930" class="tncms-block"><div class="container">
<ul class="nav nav-tabs"><li class="active reg"><a href="https://shopeasttennessee.com/greenevillesun/">SHOP LOCAL</a></li>
    <li class="active reg"><a href="https://easttennessee.jobs/">Jobs</a></li>
    <li class="active reg"><a href="/classifieds/vehicle/">Cars</a></li>
    <li class="active reg"><a href="/classifieds/housing/sale/">Real Estate</a></li>
    <li class="active reg"><a href="/classifieds/">Classifieds</a></li>
    <li class="active gold"><a href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/">Place an Ad</a></li>    
</ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1832600" class="tncms-block padding-top"><div id="weather-1832600" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=37743" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Partly Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1832561" class="tncms-block"><div id="site-logo-1832561" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6b1a46c2-78fd-11ea-a39f-1b30a6d2344e.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6b1a46c2-78fd-11ea-a39f-1b30a6d2344e.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6b1a46c2-78fd-11ea-a39f-1b30a6d2344e.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6b1a46c2-78fd-11ea-a39f-1b30a6d2344e.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6b1a46c2-78fd-11ea-a39f-1b30a6d2344e.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6b1a46c2-78fd-11ea-a39f-1b30a6d2344e.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/6b1a46c2-78fd-11ea-a39f-1b30a6d2344e.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="448"
            height="70"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, June 16, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1832563" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;initEdition=SUN">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1832794" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1832792" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1832795" class="tncms-block solo-promo"></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1832560" class="tncms-block"><div id="site-logo-1832560" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/366e06e8-78fd-11ea-a39f-73e8dd2ed9a6.png?resize=200%2C31" 
            srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/366e06e8-78fd-11ea-a39f-73e8dd2ed9a6.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/366e06e8-78fd-11ea-a39f-73e8dd2ed9a6.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/366e06e8-78fd-11ea-a39f-73e8dd2ed9a6.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/366e06e8-78fd-11ea-a39f-73e8dd2ed9a6.png?resize=300%2C47 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/366e06e8-78fd-11ea-a39f-73e8dd2ed9a6.png?resize=400%2C63 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/366e06e8-78fd-11ea-a39f-73e8dd2ed9a6.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="448"
            height="70"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1832599" class="tncms-block sticky-nav"><div id="user-controls-1832599" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.greenevillesun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.greenevillesun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.greenevillesun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1832599').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greenevillesun.com/users/logout/" id="user-logout-form-1832599"><input type="hidden" name="referer_url" value="https://www.greenevillesun.com/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1832598" class="tncms-block"><div id="user-controls-1832598" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.greenevillesun.com/users/login/?referer_url=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.greenevillesun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1832598').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.greenevillesun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.greenevillesun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.greenevillesun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1832598').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.greenevillesun.com/users/logout/" id="user-logout-form-1832598"><input type="hidden" name="referer_url" value="https://www.greenevillesun.com/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1832597" class="tncms-block"><ul id="site-search-1832597-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1832597" aria-labelledby="site-search-button-1832597" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1832597-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1832597-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1832597" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1832597-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1832597').submit();
        return false;
    });

    $('#site-search-1832597').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1832597 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1832597 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1832597-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/living/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-accent"  href="/accent"  tabindex="0">
                    <span class="nav-label">Accent</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/public_records/"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-card-directory-january-2021"  href="https://issuu.com/greenevillesun/docs/businesscarddirectory-jan2021"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business Card Directory | January 2021</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/classifieds/vehicle/agriculture"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/classifieds/community/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="https://easttennessee.jobs"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-financial"  href="/classifieds/service/finance"  tabindex="0">
                    <span class="nav-label">Financial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-yard-sales"  href="/classifieds/sale/sale"  tabindex="0">
                    <span class="nav-label">Garage & Yard Sales</span>
                </a></li><li>
                <a class="nav-link   tnt-section-happy-ads"  href="/classifieds/community/announcements/celebration"  tabindex="0">
                    <span class="nav-label">Happy Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/sale"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personal"  href="/classifieds/personals"  tabindex="0">
                    <span class="nav-label">Personal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-petslivestock"  href="/classifieds/sale/pet"  tabindex="0">
                    <span class="nav-label">Pets/Livestock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/classifieds/community/announcements/legal"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/classifieds/housing"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/classifieds/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-transportation"  href="/classifieds/vehicle"  tabindex="0">
                    <span class="nav-label">Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-todays-ads"  href="/classifieds/todays_ads/"  tabindex="0">
                    <span class="nav-label">Today's Ads</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1831288" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1831288" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1832586" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1832587" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1832587" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1832587');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-b7314f4e-fd57-511d-8171-5a038e932fc5" class="modal fullscreen in modal-image image-default modal-b7314f4e-fd57-511d-8171-5a038e932fc5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=400%2C372"
                    srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=150%2C139 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=225%2C209 225w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=640%2C595 640w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=750%2C697 750w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=990%2C920 990w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=1018%2C946 1035w"
                    sizes="100vw"
                    
                    width="1018"
                    height="946"
                    alt="Pittman pic.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b7314f4e-fd57-511d-8171-5a038e932fc5" data-target=".caption-inner-modal-image-b7314f4e-fd57-511d-8171-5a038e932fc5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b7314f4e-fd57-511d-8171-5a038e932fc5 collapse in"><div class="caption-text"><div class="subscriber-only"><p>HOWARD DEWITT PITTMAN</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fpittman-pic-jpg%2Fimage_b7314f4e-fd57-511d-8171-5a038e932fc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pittman-pic-jpg/image_b7314f4e-fd57-511d-8171-5a038e932fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7314f4e-fd57-511d-8171-5a038e932fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pittman%20pic.jpg&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fpittman-pic-jpg%2Fimage_b7314f4e-fd57-511d-8171-5a038e932fc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pittman-pic-jpg/image_b7314f4e-fd57-511d-8171-5a038e932fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7314f4e-fd57-511d-8171-5a038e932fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greenevillesun.com/pittman-pic-jpg/image_b7314f4e-fd57-511d-8171-5a038e932fc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/pittman-pic-jpg/image_b7314f4e-fd57-511d-8171-5a038e932fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7314f4e-fd57-511d-8171-5a038e932fc5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/b7314f4e-fd57-511d-8171-5a038e932fc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7314f4e-fd57-511d-8171-5a038e932fc5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Pittman%20pic.jpg&body=https%3A%2F%2Fwww.greenevillesun.com%2Fpittman-pic-jpg%2Fimage_b7314f4e-fd57-511d-8171-5a038e932fc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7314f4e-fd57-511d-8171-5a038e932fc5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pittman-pic-jpg/image_b7314f4e-fd57-511d-8171-5a038e932fc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7314f4e-fd57-511d-8171-5a038e932fc5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7314f4e-fd57-511d-8171-5a038e932fc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7314f4e-fd57-511d-8171-5a038e932fc5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7314f4e-fd57-511d-8171-5a038e932fc5" class="save-list-b7314f4e-fd57-511d-8171-5a038e932fc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7314f4e-fd57-511d-8171-5a038e932fc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b7314f4e-fd57-511d-8171-5a038e932fc5 img { max-height: 706px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dfcf974b-525c-5b4b-9a26-56404bdca2d7" class="asset article-default"  data-url="https://www.greenevillesun.com/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="On Thursday, June 10, 2021, Howard Dewitt Pittman, loving husband, and father of 2 children, passed away after a long illness at age 75. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?crop=1018%2C573%2C0%2C186&resize=1018%2C573&order=crop%2Cresize">
            <meta itemprop="width" content="1018">
            <meta itemprop="height" content="573">
        </div>
        <meta itemprop="name" content="greenevillesun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.greenevillesun.com/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" />
    <style>
                .asset-paging .direction {
                    color: #1c804e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.greenevillesun.com\/tncms\/search\/mlt\/?origin=dfcf974b-525c-5b4b-9a26-56404bdca2d7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dfcf974b-525c-5b4b-9a26-56404bdca2d7" class="asset-paging">
                <div id="paging-prev-dfcf974b-525c-5b4b-9a26-56404bdca2d7" class="paging-link prev offset"></div>
                <div id="paging-next-dfcf974b-525c-5b4b-9a26-56404bdca2d7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Howard Dewitt Pittman (Died: June 10, 2021)
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-06-16T09:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-16T09:00:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-16T09:00:00-04:00">
    <meta itemprop="datePublished" content="2021-06-16T09:00:00-04:00">
    <meta itemprop="dateModified" content="2021-06-16T09:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Howard%20Dewitt%20Pittman%20%28Died%3A%20June%2010%2C%202021%29&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greenevillesun.com/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/dfcf974b-525c-5b4b-9a26-56404bdca2d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Howard%20Dewitt%20Pittman%20%28Died%3A%20June%2010%2C%202021%29&body=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b7314f4e-fd57-511d-8171-5a038e932fc5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b7314f4e-fd57-511d-8171-5a038e932fc5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1018">
            <meta itemprop="height" content="946">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=400%2C372"
                    srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=150%2C139 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=225%2C209 225w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=640%2C595 640w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=750%2C697 750w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=990%2C920 990w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/editorial/b/73/b7314f4e-fd57-511d-8171-5a038e932fc5/60c9efbb0e218.image.jpg?resize=1018%2C946 1035w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1018"
                    height="946"
                    alt="Pittman pic.jpg"
                    class="img-responsive full tnt-restrict-img-b7314f4e-fd57-511d-8171-5a038e932fc5 default" />
            </div><style>
                .tnt-restrict-img-b7314f4e-fd57-511d-8171-5a038e932fc5 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>HOWARD DEWITT PITTMAN</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dfcf974b-525c-5b4b-9a26-56404bdca2d7" data-smart-adunit="/132916964/greenevillesun.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Howard%20Dewitt%20Pittman%20%28Died%3A%20June%2010%2C%202021%29&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greenevillesun.com/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/dfcf974b-525c-5b4b-9a26-56404bdca2d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Howard%20Dewitt%20Pittman%20%28Died%3A%20June%2010%2C%202021%29&body=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfcf974b-525c-5b4b-9a26-56404bdca2d7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfcf974b-525c-5b4b-9a26-56404bdca2d7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfcf974b-525c-5b4b-9a26-56404bdca2d7" class="save-list-dfcf974b-525c-5b4b-9a26-56404bdca2d7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfcf974b-525c-5b4b-9a26-56404bdca2d7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>On Thursday, June 10, 2021, Howard Dewitt Pittman, loving husband, and father of 2 children, passed away after a long illness at age 75.</p></div><div class="subscriber-only"><p>Howard was born November 29, 1945, in Nashville, Georgia to Perry Howard Pittman and Geraldine Smith Pittman.</p></div><div class="subscriber-only"><p>Howard is survived by his wife, Willene Pittman, who he married in Jacksonville Florida on December 31st, 2000. Additionally, Howard is survived by his two loving children: Howard Dewitt Pittman Jr (Jessie Pittman), Sarah Nicole Shurden (Jon Shurden). Howard is also survived by his Aunt Marie Griffin and by his stepchildren: Teressa, Gina, Galen, Gale; grandchildren: Ivan, Joshua, Kirtus, Luci, Evie, Rowynne, Summer, Hunter, Jennifer, Lauren, Ashlee, Blake, Carson, Chasadi, Fayth, Rene and Robbie; great grandchildren: Austin, Maddie, Kitt, Brooklyn, Jack, Cal and Eli.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Howard will be welcomed into heaven by Perry Pittman (father), Geraldine Pittman (mother), Dorothy Pittman (sister) and Graydon Perry Pittman (grandson).</p></div><div class="subscriber-only"><p>Howard was a proud and decorated Army veteran from 1963-1984. Howard served in the Vietnam War and was awarded, the National Defense Service Medal, the Vietnam Service Medal, 2 Bronze stars, the Republic of Vietnam Campaign Medal and 2 Overseas Service Bars.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Howard had a passion for restoring antique cars and riding motorcycles. He enjoyed riding his Harley with the OPRBC Motorcycle Club and often spoke of his trip to Sturgis South Dakota and his annual trips to Daytona for bike weeks.</p></div><div class="subscriber-only"><p>Howard’s faith in Jesus Christ was a central part of who he was. Howard got saved on June 12, 1973, and faithfully served as an usher at Old Plank Road Baptist. Howard was a praying man and read God’s Word throughout his life.</p></div><div class="subscriber-only"><p>Services will be held at Old Plank Road Baptist Church, Jacksonville, FL, on June 22. Visitation and services will be from 9 a.m.-11 a.m.</p></div><div class="subscriber-only"><p>In lieu of flowers Willene asks that you send a donation in the memory of Howard Pittman to: The Tim Tebow Foundation, 2220 County Road 210 W Suite 108, PMB 317, Jacksonville, FL 32259.</p></div><div class="subscriber-only"><p>Doughty-Stevens Funeral Home is in charge of local arrangements.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Howard%20Dewitt%20Pittman%20%28Died%3A%20June%2010%2C%202021%29&via=greenesun&url=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.greenevillesun.com/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.greenevillesun.com/tncms/asset/editorial/dfcf974b-525c-5b4b-9a26-56404bdca2d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGreenevilleSun.com%5D%20Howard%20Dewitt%20Pittman%20%28Died%3A%20June%2010%2C%202021%29&body=https%3A%2F%2Fwww.greenevillesun.com%2Fobituaries%2Fhoward-dewitt-pittman-died-june-10-2021%2Farticle_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/howard-dewitt-pittman-died-june-10-2021/article_dfcf974b-525c-5b4b-9a26-56404bdca2d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfcf974b-525c-5b4b-9a26-56404bdca2d7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfcf974b-525c-5b4b-9a26-56404bdca2d7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfcf974b-525c-5b4b-9a26-56404bdca2d7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfcf974b-525c-5b4b-9a26-56404bdca2d7" class="save-list-dfcf974b-525c-5b4b-9a26-56404bdca2d7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfcf974b-525c-5b4b-9a26-56404bdca2d7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22howard%20dewitt%20pittman%20jr%22#tncms-source=keyword" class="tag-howard-dewitt-pittman-jr label label-default" data-tncms-track-dmp='search: howard-dewitt-pittman-jr'>Howard Dewitt Pittman Jr</a>
            </li> <li>
                <a href="/search/?k=%22willene%20pittman%22#tncms-source=keyword" class="tag-willene-pittman label label-default" data-tncms-track-dmp='search: willene-pittman'>Willene Pittman</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22genealogy%22#tncms-source=keyword" class="tag-genealogy label label-default" data-tncms-track-dmp='search: genealogy'>Genealogy</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22perry%20howard%20pittman%22#tncms-source=keyword" class="tag-perry-howard-pittman label label-default" data-tncms-track-dmp='search: perry-howard-pittman'>Perry Howard Pittman</a>
            </li> <li>
                <a href="/search/?k=%22medal%22#tncms-source=keyword" class="tag-medal label label-default" data-tncms-track-dmp='search: medal'>Medal</a>
            </li> <li>
                <a href="/search/?k=%22geraldine%20smith%20pittman%22#tncms-source=keyword" class="tag-geraldine-smith-pittman label label-default" data-tncms-track-dmp='search: geraldine-smith-pittman'>Geraldine Smith Pittman</a>
            </li> <li>
                <a href="/search/?k=%22grandchild%22#tncms-source=keyword" class="tag-grandchild label label-default" data-tncms-track-dmp='search: grandchild'>Grandchild</a>
            </li> <li>
                <a href="/search/?k=%22marie%20griffin%22#tncms-source=keyword" class="tag-marie-griffin label label-default" data-tncms-track-dmp='search: marie-griffin'>Marie Griffin</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1847661" class="tncms-block"><section id="block-1847661" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1847661 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1847661" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1847661" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1942080" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1937455" class="tncms-block center-image"><section id="block-1937455" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/virtual_graduations/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ee95359c-bcaf-11eb-91bb-b7a4556c7203.jpg?resize=150%2C50 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ee95359c-bcaf-11eb-91bb-b7a4556c7203.jpg?resize=200%2C67 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ee95359c-bcaf-11eb-91bb-b7a4556c7203.jpg?resize=225%2C75 225w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ee95359c-bcaf-11eb-91bb-b7a4556c7203.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="100"
                alt="Virtual Graduations"></a></div></section></div><div id="tncms-block-1948310" class="tncms-block center-image"><section id="block-1948310" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/seniorlifestyles-march31_2021" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/59439ce4-971c-11eb-999c-3f1c714fc131.jpg?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/59439ce4-971c-11eb-999c-3f1c714fc131.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="90"
                alt="Senior Lifestyles"></a></div></section></div><div id="tncms-block-1948249" class="tncms-block center-image"><section id="block-1948249" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/ghschamps2021" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/77da81f8-96ff-11eb-b1b0-bb69462d7bdc.jpg?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/77da81f8-96ff-11eb-b1b0-bb69462d7bdc.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="90"
                alt="GHS State Champs"></a></div></section></div><div id="tncms-block-1948246" class="tncms-block center-image"><section id="block-1948246" class="block emphasis-h3   " ><div class="block"><a href="https://issuu.com/greenevillesun/docs/aroundthetown2103" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/aef22dc4-96f2-11eb-9d3b-0f0bf44901ab.jpg?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/aef22dc4-96f2-11eb-9d3b-0f0bf44901ab.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="90"
                alt="Around The Town "></a></div></section></div><div id="tncms-block-1948243" class="tncms-block center-image"><section id="block-1948243" class="block emphasis-h3   " ><div class="block"><a href="https://www.greenevillesun.com/benchmarks-2021-6-sections/collection_0390d0c4-85af-11eb-b9d7-fbb4231a228e.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/16309bb4-96ef-11eb-b882-c78b68835b8f.jpg?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/16309bb4-96ef-11eb-b882-c78b68835b8f.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="90"
                alt="Benchmarks 2021"></a></div></section></div><div id="tncms-block-1970115" class="tncms-block"><div>
<iframe scrolling="no" frameborder="0" width="100%" height="100%" src="https://easttennessee.jobs/places/widget/widget:1/type:Responsive" style="padding:0;margin:0 auto 10px;minwidth:
300px;min-height:250px;"></iframe>
</div></div><div id="tncms-block-1832589" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1832589" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1832589');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1832592" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1832592" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1832592');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1832761" class="tncms-block"><section id="block-1832761" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1832761 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/missing-jonesborough-man-last-seen-near-county-line/article_05772aad-20bc-504d-b6c6-9ebbc58df73e.html" class="tnt-asset-link">
        

        
            Missing Jonesborough Man Last Seen Near County Line</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/kristopher-liam-bruce-died-june-9-2021/article_0eea39ad-39f4-5055-911c-6465313523a3.html" class="tnt-asset-link">
        

        
            Kristopher Liam Bruce (Died: June 9, 2021)</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/gidget-ann-babb-died-june-6-2021/article_14ecb5e9-af9e-56f7-b9e2-e0478c3db3e0.html" class="tnt-asset-link">
        

        
            Gidget Ann Babb (Died: June 6, 2021)</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/help-wanted-employers-finding-it-difficult-to-fill-jobs/article_a7b28064-3925-57e4-8e98-350eaa04a30b.html" class="tnt-asset-link">
        

        
            Help Wanted: Employers Finding It Difficult To Fill Jobs</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local_news/fly-on-the-ford-tri-motor-plane/article_f1a8959c-45f3-502e-a318-82e58113593e.html" class="tnt-asset-link">
        

        
            Fly On The Ford Tri-motor Plane</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1832595" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1832595" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1832595');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1832713" class="tncms-block"><section id="block-1832713" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1832713 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-d464e31c-0046-59e7-a2d3-8e714350d7b1" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-d464e31c-0046-59e7-a2d3-8e714350d7b1 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-greeneville-sun/edition_d464e31c-0046-59e7-a2d3-8e714350d7b1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Greeneville Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="627"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/eedition/e/33/e33a9a17-4831-503d-8bd7-b8e0fe32cb61/60ca10caa3260.preview-300.jpg?resize=150%2C314 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/eedition/e/33/e33a9a17-4831-503d-8bd7-b8e0fe32cb61/60ca10caa3260.preview-300.jpg?resize=200%2C418 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/eedition/e/33/e33a9a17-4831-503d-8bd7-b8e0fe32cb61/60ca10caa3260.preview-300.jpg?resize=225%2C470 225w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/assets/v3/eedition/e/33/e33a9a17-4831-503d-8bd7-b8e0fe32cb61/60ca10caa3260.preview-300.jpg?resize=300%2C627 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-greeneville-sun/edition_d464e31c-0046-59e7-a2d3-8e714350d7b1.html" class="tnt-asset-link">
        

        
            The Greeneville Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1904929" class="tncms-block"><iframe scrolling="no" frameborder="0" width="100%" height="100%" src="https://shopeasttennessee.com/places/widget/widget:1/type:Responsive" style="padding:0;margin:0 auto
10px;min-width:300px;min-height:250px;"></iframe></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1852826" class="tncms-block"><div>
<div id="ap_widget_container_fca0694f518cc2daf3a244d4fbd31052"></div>
<script src="https://digitalservices.ap.org/widget-content/fca0694f518cc2daf3a244d4fbd31052"></script><p> </p>
</div></div><div id="tncms-block-1852827" class="tncms-block"><div>
<div id="ap_widget_container_6426b880300836938c33bb9570a22612"></div>
<script src="https://digitalservices.ap.org/widget-content/6426b880300836938c33bb9570a22612"></script><p> </p>
</div></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1832564" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1832564" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1832564');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1843249" class="tncms-block 0in-drawer footer-logo"><div id="site-logo-1843249" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/fb413476-8597-11ea-8290-5f9a1c8f7048.png?resize=200%2C39" 
            srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/fb413476-8597-11ea-8290-5f9a1c8f7048.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/fb413476-8597-11ea-8290-5f9a1c8f7048.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/fb413476-8597-11ea-8290-5f9a1c8f7048.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/fb413476-8597-11ea-8290-5f9a1c8f7048.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/fb413476-8597-11ea-8290-5f9a1c8f7048.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/fb413476-8597-11ea-8290-5f9a1c8f7048.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="508"
            height="100"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1832559" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1832559" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=200%2C121" 
            srcset="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=225%2C136 225w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=400%2C242 400w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=540%2C327 540w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=640%2C387 640w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=750%2C454 750w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=990%2C599 990w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg?resize=1035%2C626 1035w, https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/content/tncms/custom/image/ccca2dcc-8985-11ea-8290-47c5c7057f61.jpg 1200w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1104"
            height="668"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1832565" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1832565 default">
    
    <section id="block-1832565" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheGreenevilleSun" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/greenesun" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/greenevillesun" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/greenesun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.greenevillesun.com",
  "sameAs" : ["https://www.facebook.com/TheGreenevilleSun","https://twitter.com/greenesun","https://www.youtube.com/user/greenevillesun","https://www.instagram.com/greenesun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1832567" class="tncms-block"><section id="block-1832567" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1832567 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-living"  href="/living/"  tabindex="0">
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-accent"  href="/accent/"  tabindex="0">
                    <span class="nav-label">ACCENT</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local-events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/public_records/"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1832566" class="tncms-block"><section id="block-1832566" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1832566 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/classifieds/community/announcements/legal/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=GREENEVILLESUN&amp;publisher_url:greenevillesun.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-your-classified-ad-online"  href="https://classadz.vdata.com/GreenevilleSun/Advertising/Advertiser/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place Your Classified Ad Online</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;initEdition=SUN"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greeneville-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Greeneville Marketplace</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1832568" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1832568"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">GreenevilleSun.com</a>, 121 West Summer Street Greeneville, TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1832605" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1832605" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1832605');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dfcf974b-525c-5b4b-9a26-56404bdca2d7")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9815.add('act', dmpData);_cc9815.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.c449e572860e4381a13b08f9d39ce5be.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/greenevillesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9815.add('act', serviceData);_cc9815.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9815.add('act', dmpData);_cc9815.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>